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Setting up your Folders 
1. Choose a computer which you are going to use for the semester. 
2. Find the MedProd. Folder.  Go to My Computer and the folder will be in 

Media Storage D: 
3. Double Click to open the folder. 
4. In the list on the left of the window, Click Create New Folder. 
5. Give the folder your name (for example:  Chris_Goble) 
6. Double Click and Open that folder. 
7. In this folder create the following folders: 

a. Practice  
b. Portfolio 
c. Website 

8. Open the Practice folder and create the following folders: 
a. Graphic 
b. Audio 
c. Video 
d. Animation 
e. HTML 
f. Dreamweaver 

9. Open the Portfolio folder and create the following folders 
a. Graphic 
b. Audio 
c. Video 
d. Animation 
e. LASTNAME_Portfolio 
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Photoshop Tutorial 
 

This tutorial is designed to help you do simple photo manipulation by resizing the photo, 
placing it on a background, adding text and a filter to create a meaningful graphic. 
 
Setting up the Background 

1. Open up Photoshop and close the welcome screen. 
2. Click on File>New 
3. At this point you are setting the picture resolution.  Depending upon the 

finished product this setting would change.  For this project we are making a 
full screen graphic. 

4. Click the Preset drop down Menu and select 1024 x 768 

 
5. Click okay. 

6. Click on the paint bucket icon.  

7. Select the color by clicking on the color selector.  
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8. Choose your background color from the color picker by moving the arrows on 
the color slider to the appropriate shade of color.  

 
9. Then pick the actual color by clicking on the color you want in the bigger box.  

This will place the small circle on the shade of the color you want to use. 
10. Click okay. 
11. Place the cursor on the page and click the mouse.  

 
12. Now the background color is changed and you are ready place the picture. 
13. Save this as YOURNAME_Graphic.psd 
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Adjusting the Picture’s Size 
1. Click File>Open and open up your picture in a separate 

window.  
2. Notice the difference in percentages.  
3. To resize, we first need to get the percentages the same.  Click Image>Image Size 
4. In the Pixel Dimensions section, Click on the pixel dropdown menu next to width 

and change it to percent. 

  
5. The Height will change automatically. 
6. Comparing percentages of your background and picture, decide a reasonable 

percentage to change it to.  (30%-40% is generally a good place to start) 
7. The Height will change automatically. 
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8. Now press CTRL + to match the percentages for both windows. You will need to 
click and drag the pictures window open as you enlarge it. 

 
9. With the percentages matching, if the photo is not the size you wish it to appear 

on the background, repeat the previous steps. 

10. If it is the correct size, use the selection tool to select the whole photo.  
11. Click Edit>Copy 
12. Click on the Background window. 

13. Click Edit>Paste  
14.  The picture will place in the center.  To move the photo, make sure Layer 1 is 

selected and click on the Move Tool.  
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15. Place the picture on the background in the position you would like. 
16. Click File>Save 
 
Adding Text To A Graphic 

1. Click on the Text tool.  
2. Click on your graphic in the general area you want to place the text and type your 

text. 
3. Click and highlight your text. 
4. Choose a font, size and 

color.

 
5. Click on the move tool and place the text in the position you choose. 
6. Click File>Save 
 
Adding a Filter to the Picture 

1. Click on Layer 1 (the layer the photo is on)  
2. Click on Filters>Artistic>Colored Pencil 
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3. The window that opens will allow you to preview the different filters you can 
apply to a picture. 

  
4. Pick one that you like and click okay. 
5. Click File>Save 
 
Exporting Picture Files 
1. Click File>Save for Web 

  
2. Select JPEG High and click Save 
3. Repeat step #1 
4. Select GIF 128 Dithered and click Save 
5. For the Web you need to save files as a GIF if you need to preserve transparency.  

For any other pictures use JPEG. 
 
Photoshop has many other tools and functions.  Attached is an explanation of the 
rest of the toolbar.  Experiment and ask questions if there is anything specific you 
are trying to create. 
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Adobe Audition Tutorial 
 
Recording your Voice in the Studio 

1. Open Adobe Audition 
2. Select Edit View. 
3. Hit the Record Button (red circle button in the lower left) 

 
4. Select 44500, 16 bit, Stereo. 
5. Set your levels (Push the Mic pot up on the board, Turn down the speaker, 

talk directly into the microphone **less that 1 inch away**).  The level meter 
on the screen should be in the orange. 

6. Hit the delete button to delete the test. 
7. Hit record and read your script. 
8. If you like the take, save it. 
9. Click File>Export>Audio 

 
10. Type in a logical file name & make sure that mp3PRO is selected in the Save 

as type drop down.  
11. Save it in that class’s folder on the E: Drive.  
12. Click Save. 
13. If you don’t like the take, hit the delete button and rerecord. 
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14. Back in the computer lab, copy the mp3 file(s) you created into your folder on 
the lab computer.  (Go to My Network Places… Click View Workgroup 
Computers… Select the Audio Production computer… Go into the the class 
folder… Click on your mp3 files… Click copy file… Paste them in your 
folder on the lab computer.) 

 
 
Importing Music into a Project  

1. To import production music click on My Network Places. 
2. Click on View Workgroup computers (in the left hand column under 

Network Tasks) 
3. Click on AudioProd. 
4. Click on ProdMusic or SFX. 
5. Select the file you want and right click. 
6. Select copy. 
7. Go to My Computer and find your file folder under RTV on the hard 

drive. 
8. Right click and select paste. 
9. Now go into Audition and make sure the file tab is selected. 

 

10. Click on the Import file icon  
11. Navigate to your folder, select the file you copied and click open. 
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12. Click on the audio file that now appears on your list. 

 
13. This opens the waveform in the right window (Make sure Edit View is 

Selected). 

 
14. This process should be repeated to load all the files you will need for your 

edit into the file window (including your voice that was recorded in the 
studio). 
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Editing Audio in Edit View  
1. To preview your audio file you can hit the spacebar to stop and start 

playback or you can hit the play button on the bottom left controls. 

 
2. You can also zoom in to make cleaner edits using the zoom buttons.  You 

can also make the waveforms fatter with the vertical zoom. 
3. Simple Deleting Audio: To delete a portion of the audio is very simple.  

Place the cursor on a point in the waveform, click and drag to highlight the 
section you want to delete.  
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4. Then hit the delete button. 

 
5. Simple Cutting, Copying and Pasting:  Highlight the audio, right click 

and select either Cut or Copy. 
6. Place the cursor on the spot you wish to put this section of audio. 
7. Right Click and select Paste 

.  
8. Normalizing the Audio:  This process needs to be done to all main audio. 
9. Double click anywhere on the wave form.  This will highlight the whole 

waveform. 
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10. Click on the Effects tab.  
11. Click on the + sign in front of Off-line Effects. 
12. Click on the + sign in front of Amplitude. 
13. Double-click on Normalize. 
14. Make sure the window says 100% and click OK. 

 
15. The waveform should now fatter which means louder. 
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Editing Audio in Multi-track View  
1. Once you have done your simple editing, now it is time to mix them 

together.  Make sure file tab is clicked and Click on Multi-track View. 

 
2. Click and drag each file into its own track. 

 
3. Now save the session (the overall work you have done).  Click File>Save 

Session.  And give the file a name for the project itself and Click Save. 
4. Make sure you save often. 
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5. Moving an Audio Track:   Put the cursor on the track, when you see this 
symbol        you can click and move the track to any position.  

 
6. Modifying a Track in Multi-track View:  There are three major 

modification you will need to do to a track; length, volume and fading. 
7. Changing the track length:   Click on a track to select it. (the gray will 

appear lighter than the other tracks. 
8. Put your cursor on the start/end of the track and you will see this icon.   
9. Click and drag that point to where you want the track to start/end. 

 
10. Changing the track volume:  Each track has a control area.  There is a 

number readout.  
11. Click and hold on that number. 



 17

12. Moving the cursor left will decrease the volume while moving right will 

increase the volume.   
13. Fading the track in/out:  Place the cursor on the top line in the wave form  

                                         
and you will see this symbol            . 

14. To fade in, place the cursor about 1 second into the waveform and click.  

A box will appear on the top line.  
15. At the beginning of the track there is a similar box.  Click and drag it 

down to the bottom of the waveform.  
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16. Repeat this at the end of the waveform and now the audio will fade in/out.  

 
 
Exporting and Finishing an Audio Project 
1. Save the session one more time. 
2. Click File>Export>Audio 

 
3. Type in a logical file name & make sure that mp3PRO is selected in the 

Save as type drop down. 

 
4. Click Save. 



 19

5. Now import this file back into your session and double click on the file so 
the waveform shows up in the edit view. 

 
6. Double Click on the waveform to highlight it and now repeat the steps to 

normalize the audio. 
7. Compressing the Audio to a Certain Length:  This can be useful when 

you are trying to make something to exact time (for example: a 30 second 
radio spot that your recording is 31) 

8. Double click and highlight the whole waveform. 
9. Click on the Effects tab. 

10. Click on the + on Real-Time Effects.   
11. Click on the + for Time Pitch and Click on Stretch. 
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12. Make sure that Time Stretch is selected under Stretching Mode. 

 
13. Highlight the number in the Length box and change it to your desired 

length. 
14. Click Ok. 
15. Click File>Export>Audio 
16. Now type the final name for the file you created (this will be the audio 

project you turn in) 
 
Using CD Project View to Burn an Audio CD: Note: for class you will also 
turn in a data CD which is burned through Windows. 
1. Click on the CD Project tab. 

 
2. Click and drag the files into the window in the order you want them to 

burn on to the cd. 
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3. Click the Write CD button.  
4. Make sure the correct drive is selected and the eject box is 

selected.

 
5. Click Write CD. 
6. The finished CD will eject when it is done.   
7. TEST THE CD is a regular cd player before you turn it in. 
 
 
Adding Music from a regular CD 
1. Click on File>Extract Audio from CD.  
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2. Click on the tracks that you want to use. 

 
3. Click OK and they will appear in the file window. 
4. Save each of the tracks into your file folder. 
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Media Production 
Shot Sheet Editing  
 
This project is to orient students to videography and the non-linear editing 
process to create a short video with some meaningful message. 
 
Requirements: 
A. Using the Mini-DV camera, collect the following video images.  Each 

must be 10 seconds in length. 
1. Long Shot- Establishing Shot 
2. Medium Shot 
3. Close-up 
4. Pan Right to Left- pan must start and stop 
5. Tilt Up to Down- tilt must start and stop 
6. Zoom In to Out- zoom must start and stop 
7. Follow a Moving Object- follow must start and stop 

 
B. Using Adobe Premiere, edit these 7 shots into one video.  The edits 

must include… 
1. Cut Transition 
2. Dissolve Transition 
3. Wipe Transition 
4. Lower 3rd CG 
5. Roll CG 
6. Crawl CG 
7. Multiple Audio Tracks (Nat Sound, Narration, and Music) 
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Premiere Setup, Editing and Fine Tuning 
Procedures 

 
Setting up the Project 

1. Click on the Premiere Icon  (the horse) 
2. Click on New Project  

 
3. Click on the MCTV preset in the custom folder in the settings window (upper 

left) 
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4. Click on Browse to set up your folder (lower right) 

 
5. Navigate to My Computer and choose the local disk (either the C or D drive) 

and open the appropriate folder (example: for MCTV open TVworkshop) 
6. Click on New Folder… right click on the new folder and rename it ( use your 

name or the name of the project)  Click on that folder… Click OK in the 
browse window. 

7. Type in a name for the project and click okay. 
8. Your project is ready to go.  To set up the screen, click on 

window>workspace>edit. 
9. Click on window>audio monitor.  This will open up the audio monitor.  If it 

opens up a full audio mixer.  Click on the symbol in the upper right hand 
corner, which looks like a play button and select master meters only from the 
drop down window. 
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Capturing Video 
1. Hook up your camera to the Fire-wire cable to the computer.  The fire 

wire port is on the right side of the computer. 
2. To capture video into the computer.   Click on File>Capture.  To simply 

record footage in, you hit the play button and then hit the red record button 
to capture. 

 
3. To stop capturing and save the file.  Click on the stop button.  A window 

will open asking for a file name.  Give the file a name and hit okay. 
 
Basic Editing 

1. The Project Window shows all of the clips you captured.   By clicking on 
the individual clip it will appear in the left monitor in the monitor window. 
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2. Editing a clip in the timeline.  Click and drag the clip and drop it into the 

timeline. 

 
3. Place the cursor on one end of the clip.  You should see a symbol that 

looks like this.       Click and move the clip to the point you wish to be the 
start/end point of the clip. 

4. Place the next clip into the time line and edit.  A large black line will 
appear when the clips are touching. 

5. Adding a video effect.  Click on the effects tab in the project window. 

 
6. Click and drag the desired effect down and drop it between the two clips 

you want to transition. 
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Adding CG (Graphics) 
1. To create a text graphic or CG (for example: a title page for your show).  At 

the bottom of the project window, Click the New Item icon and select Title. 

  
2. This opens the title creator.  Click on the Text Tool and then Click on the 

screen and type your graphic. 
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3. Highlight your text and look to the right of the window.  Here you can change 
the font, its size and other properties of the text. 

  
4. Click on the arrow by the word fill.  Here you can change the color of the text 

by clicking on the square next to color or using the eyedropper.  Also you can 
make the text transparent by tuning down the opacity percentage. 

5. Click on the arrow next to Shadow and check the box.  This will add a needed 
shadow to the text.  The other controls will allow you to manipulate the 
shadows placement (angle & distance) its size and its transparency (opacity). 

6. Click on the black arrow in the toolbar.  Click and move your text box to the 
location you would like.   

7. You can create multiple text boxes and place them as well. 
8. If you are done, Click the red X on the title creator window. 
9. Click yes to the window that asks if you want to save the title 
10. Type a logical name for the CG  and click save.  
11. The CG will now appear in the project window (as a .prtl file). 

  
12. To create a Roll Graphic (for example: credits for your movie)-  Follow the 

same above procedure and type the whole roll. 
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13. Click on the Title Type drop down window and select roll.  

  
14. Click on the icon next to the drop down to open the Options window. 
15. Click on the Start Off Screen and End Off Screen buttons to set the roll. 

  
16. Click Okay and save the file. 
17. The length of the credit roll will be set by after placing the file in the time line, 

expand it to the length of time you wish the credit roll to be seen. 
18. To create a Crawl Graphic (A scroll at the bottom of the screen like on the 

cable news channels).  Use the same procedure as above, but select Crawl 
from the Title Type drop down menu. 

19. Click on the Start Off screen and End Off Screen Buttons  

  
20. Choose the direction of the crawl by clicking the corresponding buttons. 
21. Save the graphic in the same way. 
22. A crawl’s length is controlled in the same way as a roll. 
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Fine Tuning Audio 
1. To level off the audio levels of your main audio sources (for example:  

narration, interview bytes, dialogue).  In the timeline, Right Click on the audio 
line of that clip…. 

  
 
 
In the pop up menu select Audio Gain.  Click on Normalize and Click Okay. 
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2. To equalize audio recorded on the external mic into the camera (for example: 

interview bytes recorded using the shotgun or handheld mic).   Go to the 
Project window (upper left) and click on the Effects tab. 

  
Open up the Audio Effects folder.  Open up the Stereo Folder.  In that folder there is 
an icon called Fill Left.  Click and Drag that down to the timeline and drop it on the 
audio clip.   (what this does is take the mono recording from the mic and make it 
stereo) 
3. Adjusting audio levels of broll (for example: the natural sound from the 

footage you edit over your narration). In the timeline, Right Click on the audio 
line of that clip…. In the pop up menu select Audio Gain.  Next to the 
normalize button you will see a number ( for example 0.0 )  Put the mouse on 
that number and hold down the left click.  By moving the mouse to the left the 
audio will decrease and to the right will increase the volume. 

 
Creating a Final Movie 

1. Creating a high quality .AVI.  Click File>Export>Movie.  Type in a name 
and click Save.  This will create an .AVI file. 

2. Creating a web quality .WMV.  Click File>Export>AdobeMediaEncoder   
Make sure the encoder is set to WM9 NTSC 512K download. 
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Timeline Motion Tween in Flash MX 2004 

Flash can create two types of tweened animation using timeline: 

• Motion Tween &  

• Shape Tween  

Creation of Motion/Shape tween using timeline is the basics of Flash. 

 

Motion tween is nothing but tweening a Symbol's movement from one position to another.  

To implement Motion Tween all that you have to do is, provide Flash with Symbol's initial position 

and the end position. Rest is taken care by Flash. Isn't it really simple.  

Okay, you ready to learn how to create motion tween. All you have to do is just follow this tutorial 

step by step. 

 

Steps to follow: 

• Open a new flash file (Ctrl+N).  

New Document window will appear 

Select General panel and choose Type: Flash Document . Press OK.  

• If your timeline window is not open, press (Ctrl+Alt+T).  

• Now you can see a single Layer called "Layer1" in your timeline Window. 

 

 

• Select the first frame. To draw your own object, you can either choose Rectangular tool or 

Oval tool from the tool box and draw your desired shape. Or you can import your image 

onto stage, upon which you would want to implement motion tween.  

File>Import>Import to Stage, or just press (Ctrl+R).  

 

• Now select your object on the stage and press F8 to convert this image to a Symbol. 

Convert to Symbol window will pop-up.  

Name your Symbol what ever you like. 

Select Graphic behavior and press OK. 

 

Note: You can create motion tween only on symbols. So any object upon which you would 

want to implement motion tween, First convert the object to a Symbol.  

• Right now your Symbol is in frame1 of Layer1. Select frame 20 and press F6 to insert a new 

keyframe.  

• Still keeping playhead on frame 20, move your Symbol to any other position other than the 

present one.  
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• Select any frame between, 2 to 19 and select Motion from the tween pop-up menu in the 

Property inspector. Now your Layer will look something like the one shown below.  

 

•  

• Now press (Ctrl+Enter) to view your motion tween.  

Timeline Shape Tween in Flash MX 2004 

Flash can create two types of tweened animation using timeline: 

• Motion Tween &  

• Shape Tween  

Creation of Motion/Shape tween using timeline is the basics of Flash. 

 

By tweening shapes, you can create an effect similar to morphing, making one shape appear to 

change into another shape over time. Flash can also tween the location, size, and color of shapes. 

 

This tutorial will teach you a simple shape tween.  

Steps to follow: 

• Open a new flash file (Ctrl+N).  

New Document window will appear 

Select General panel and choose Type: Flash Document . Press OK.  

• If your timeline window is not open, press (Ctrl+Alt+T).  

• Now you can see a single Layer called "Layer1" in your timeline Window. 

 

•  

• Select the first frame. Now go to your working area and draw any object. To start off with, 

draw a circle. This is going to be your initial object. 

Select frame 20 and press F6 to insert a new keyframe.  

• Still keeping playhead on frame 20, delete the object present in your working area. Now 

draw a different object, a square. 
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• Select any frame between, 2 to 19 and select Shape from the tween pop-up menu in the 

Property inspector. Now your Layer will look something like the one shown below.  

 

•  

• Now press (Ctrl+Enter) to view your motion tween.  

Working with Layers in Flash MX 2004 

This tutorial will teach you how to work on layers using Flash MX 2004. 

  

Steps to follow: 

• Open a new flash file (Ctrl+N).  

New Document window will appear 

Select General panel and choose Type: Flash Document . Press OK.  

• If your timeline window is not open, press (Ctrl+Alt+T).  

• Now you can see a single Layer called "Layer1" in your timeline Window. 

 

•  

• Create a Shape Tween on Layer1. Similar to the one in Shape Tween Tutorial.  

• Single click on add new layer button.  

 

 

• A new layer gets added. By default it will be named "Layer 2".  

• Create a Motion Tween on Layer 2. Similar to the one in Motion Tween Tutorial. After 

creating two layers, your timeline will look something like the one shown below.  
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•  

• Now press (Ctrl+Enter) to view your motion tween.  

These tutorials are part of the Entheos Free Flash MX 2004 Tutorials written by Jayanthi 

Ganesh. These tutorials include demos, step-by-step tutorials and .fla downloads on creating 

beautiful effects in Flash.  

 
http://www.tutorialized.com/tutorial.php?id=5277 
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HTML Tutorial 
 

A web page is a simple text file that contains text along with a set of HTML tags.  The 
term “HTML” is an acronym that stands for HyperText Markup Language.  Hyper is the 
opposite of linear.  Computer programs used to move in a strictly linear fashion.  HTML 
does not follow this pattern, and allows a person to viewing the page to jump anywhere 
on the World Wide Web at any time.  The documents themselves at plain Text (ASCII) 
files.  Markup  is what you do to the text.  This means adding special codes or “tags” that 
describe how the page should display in a browser.  HTML is a computer Language that 
describes how a web page should be formatted. 
 
For this tutorial, you will create an HTML document using Notepad (go to START, 
select PROGRAMS, and look in ACCESSORIES). 
 
Setting up the file structure 
It is essential to set up a file structure when creating a web page.  A good structure 
consists of a main folder (to house files and subfolders) and subfolders (to house the 
pieces of the webpage).  This is done to alleviate confusion and to allow for a smooth 
transfer of the site to a server. 
 

1. Find your folder in the Media Production folder. 
2. Open your folder called HTML . 
3. Click on Create New Folder 
4. Key images and press enter. 

 
Getting the image files 
There are two images you will need for this tutorial.  They are located in the Media 
Production folder, in the tutorialmaterials folder under html.. 
 

1. Open the images folder in the html folder in tutorialmaterials. 
2. While holding the CTRL key, click on “back.bmp” and “frontlogo.gif” 
3. Click on Copy the Selected files 
4. Navigate to the images folder you just created 
5. Click OK. 
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Setting up the HTML document 
When designing and  HTML, you must first set up the document so it is recognized as an 
HTML document.  The first step is to create a “shell” from which to work.   
 
Every HTML page should include four “tags” or codes that are marked by the < and > 
signs.  The general format of an HTML tag is: 
   <tag_name>text</tag_name> 
Many tags have a beginning and ending tag.  The closing tag contains a “/” and this tells 
the browser to stop tagging the text. 
 
The four paired tags necessary in every HTML document are listed below: 
<html> Marks the page as HTML text. 
<head> Marks the beginning and end of the header for the page. 
<title> Marks the beginning and end of the title of the page.    

This displays in the title bar of the browser. 
<body> Marks the beginning and the end of the body of the page.  This 

contains the contents of your page as well as special formats (i.e., text 
color, link color, background, etc.) 

 
 Create a page 

1. Click Start, Programs, Accessories, Notepad. 
2. Click File, Save As. 
3. Key index.htm in the File name text box. 
4. Confirm the Text Documents displays in the Save as type text box. 
5. Save it in the HTML  folder. 
6. Key the text into Notepad exactly as it appears in the picture below and Save. 
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Add text and the paragraph tag 
HTML does not recognize the returns that you enter in the text editor.  To start a new 
paragraph you must use the <p> tag.  The <p> tag provides a line break and one empty 
line to separate paragraphs.  It is a good idea to add the align attribute to indicate what 
direction (left, right, center) you want the text to appear. 
 

1. Choose Format, Word W rap so that the text wraps within the window. If 
there is a check by Word Wrap it is already selected. The text will not wrap in 
the browser exactly like it did in Wordpad. 

2. Position the cursor on the first line below the <body> tag. 
3. Key <p align=left> 
4. Key the remaining text between the <body> tags as shown below.  Remember 

to include the closing </p> tag. 
 

 
 

5. Add a bold tag by positioning the cursor in front of the text to be bolded; in 
this case (Communication and Theatre Arts). 

6. Key <b> 
7. Position the cursor after the text and key the closing tag </b>. 
8. Choose File, Save to save he page before viewing it in the browser. 

 
View a page 
As you create an HTML document, you will want to view it in a browser.  The browser 
interprets the HTML tags and displays the Web page on the WWW. 

1. Open a browser. 
2. Click File, Open . 
3. Choose Browse and find the index.htm file you just saved. 
4. Select it and click Open. 

 
Set body tag attributes 
Body tag attributes are used to customize the page.  Attributes are special codes within a 
tag that modify or enhance the way the tag looks.  For example, changing text color or 
selecting a background image is all attributes. 
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Change the background color 
 
To change the background color of the page, you must use a background color attribute.  
The attribute within the tag is bgcolor=.  A color is represented by a hexadecimal code 
made up of 6 characters.  All hexadecimal codes are written or keyed with a “#” sign in 
front of the code and are enclosed inside quotation marks. 
 

1. In Notepad, place the cursor just after the “y” in the <body> tag and press the 
space bar. 

2. Key in the attribute bgcolor=”#fff000” to change the background to yellow.   
The tag should now read like <body bgcolor=”#fff000”> 

3. Save it. 
4. View it in the Browser. 
5. In Notepad, change the value to <body bgcolor=”ffffff”> to reset the 

background back to white. 
6. Save it and view it in the browser 

 
Add a background image (wallpaper) 
 
The image you add as a background will be repeated or tiled across the page.  Common 
file formats are .gif  and .jpg.   
 

1. Place the cursor before the > in the <body bgcolor=”ffffff”>  tag. 
2. Press the spacebar and key in the following to insert an image. 
 

background=”images/back.bmp” 
 

The part that says images/ is directing the browser to the sub-folder you 
created. 

3. Save it and view it. 
4. Notice that the image covers up some of the words. 
5. In Notepad, delete the background=”images/back.bmp” to return to the 

white background. 
 
Change text color 
Using HTML you can set a default color for the whole page.  The text color is set the 
same way you just did the background color.  This attribute is also contained within the 
opening <body> tag. 
 

1. Place the cursor after bgcolor=”ffffff”  
2. Key in a space and type text=”ff0000”  
3. Save it and view it.  The page now has red text. 
4. Change the text back to black by replacing  ff0000 with 000000. 
5. Save it and view it. 
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Insert an image 
Whenever you are placing an image on a page it is important to follow the same format 
every time.  All images should be saved in the images folder first and then placed in the 
page.  
 
The following example shows the proper format for inserting an image: 
 
<img src=”images/frontlogo.gif> 
 

• img stands for “image”. It tells the browser that there is an image on the page. 
• src stands for “source”. This is an attribute that tells the browser where to locate 

the image frontlogo.gif  in the file structure.  The images are separate files and not 
saved in the HTML. 

• “images/ is the name of the folder where the image files are stored. 
• frontlogo.gif  is the name (frontlogo) and format (.gif) of the file. 

 
Follow these steps to insert an image at the top of the page. 
 

1. Put the cursor after the <body> tag 
2. Press enter to place the insertion point on a separate line. 
3. Key <img src=”images/frontlogo.gif”>. 
4. Save it and view it. 

 
Place an image 
The default placement is left justified.  To place the image in the center or the page, you 
need to add the paired tag <center> and </center>. 
 

1. Key <center> before <img src=”images/frontlogo.gif”> and </center> after 
the tag. 

2. Save it and view it.  It should look like this: 
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Create a hyperlink 
A hyperlink takes you to another file or web page.  The tag to create a hyperlink is <a>, 
which stands for anchor.  It is followed by a hypertext reference comment (href) and the 
file name or URL to which you want to link. 
 

1. Place the cursor after the closing </center> tag. 
2. Press enter to put the cursor on a blank line. 
3. Key the following: 
    <center><a href=http://www.monm.edu>Visit our Web Site</a></center> 
4. Save it and view it. 

 
Insert a break 
The break tag, <br> ,  creates a line break.  Use the tag when you need one hard return 
but no space between the text.  We are going to insert a <br>  tag to create space after the 
logo and before the hyperlink. 
 

1. Place the cursor after the closing of the </center> tag for the logo and hit 
enter. 

 

 
 
2. Key <br> . 
3. Save it and view it.  It should look like this. 
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Create a horizontal rule 
The horizontal rule tag, <hr> , places a horizontal line, or rule, across the screen.  This 
can be an effective visual divider within a page.  The <hr>  tag is considered an “empty” 
tag because it has no closing or ending tag. 
 

1. Place the cursor after the closing </center> tag after the hyperlink. 
2. Press enter to put the cursor on a blank line. 
3. Key <hr> . 
4. Save it and view it.  Notice that there isn’t enough space between the link and 

the line.  We will add a <br>  tag to fix that. 
5. Place the cursor before the <hr>  tag and press enter. 
6. Press the up arrow key and put the cursor on the blank line.  Compare to the 

picture below: 
 

 
 
7. Key <br>. 
8. Save it and view it. 

 
Insert a heading 
Heading tags are used extensively in HTML to create heading of various sizes. The six 
heading tags, from largest to smallest, are <h1> through <h6>.  Headings like to stand 
alone.  By default, heading tags add an additional space before and after the heading so 
you cannot get other text to position very close to them. 
 

1. Place the cursor after the closing </p> tag and press enter. 
2. Key: <h1>Concentrations</h1><br> 
3. Compare with below: 
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Now we need to create a second, smaller heading using the level 3 heading. 
 

1. Place the cursor after the <br> tag at the end of the <h1> tag. 
2. Press enter to get a blank line 
3. Key <h3>Selected Courses</h3> 
4. Save it and view it. 
5. Compare to below: 

 
 
Create an unordered list 
An unordered list is simply a bulleted list.  Bulleted list are created using the <ul> 
opening and </ul> closing tag.  By adding in the <li>  tag, the bullet is placed before the 
word. 
 

1. Place the cursor after the <br> tag following the “Concentrations” heading. 
2. Press enter. 
3. Key the following exactly as you see it. 
 
<ul> 
<li>Communication and Media 
<li>Theatre 
</ul> 
<br> 
 
4. Save it and view it. 
5. Compare to below: 
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Create an ordered list 
This type of list will number the items.  This ordered list requires the <ol> opening tag 
and the </ol> closing tag.  The number is inserted before the item using the <li>  tag. 
 

1. Place the cursor after the <h3>Selected Courses</h3> tag and press enter. 
2. Key the following exactly as you see it: 
<ol> 
<li>Introduction to Communication Studies 
<li>Introduction to Theatre 
<li>Beginning Acting 
<li>Interpersonal Communication 
<li>Advanced Public Speaking 
<li>Mass Media and Modern society 
<li>Radio & Television Production 
<li>Writing for the Media 
<li>Media Production 
<li>Introduction to Technical Theatre 
<li>Argumentation 
</ol> 
<br> 
 
3. Save it and view it. 

 
Now we want to create some space before the final piece of the page is added. 
 

1. Place the cursor after the <br>  tag at the end of the ordered list and enter 
2. Insert a <hr>  tag  to create a horizontal line and enter. 
3. Insert another <br> and press enter. 
4. Key <p>If you have any further questions, please call Dr. Lee McGaan at 

extension 2155 or e-mail him at 
 
 
Create a link to an e-mail address 
In addition to linking pages and between parts of a single page, the <a> tag allows you to 
link to an e-mail address. 
 

1. Place the cursor right after the line you just keyed. 
2. Key the following: 

<a href="mailto:lee@monm.edu">lee@monm.edu</a> 
3. Insert a closing </p> tag. 
4. Save it and view it. 
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Basic HTML Hexidecimal Color Codes 
 
 

• Color 
Color Code 

Red #FF0000 

Turquoise #00FFFF 

Light Blue #0000FF 

Dark Blue #0000A0 

Light Purple #FF0080 

Dark Purple #800080 

Yellow #FFFF00 

Pastel Green #00FF00 

Pink #FF00FF 
 

• Color 
Color Code 

White #FFFFFF 

Light Grey #C0C0C0 

Dark Grey #808080 

Black #000000 

Orange #FF8040 

Brown #804000 

Burgundy #800000 

Forest Green #808000 

Grass Green #408080 
 

 
 
Link to more Hexidecimal Color Codes 
http://www.computerhope.com/htmcolor.htm  

 



 47

  
Dreamweaver Tutorial 

Setting up a Dreamweaver Website 
 

1. Copy the file folders, graphics and text, from tutorialmaterials\dreamweaver to 
your folder portfolio\dreamweaver. 

2. Open Dreamweaver and click Create New HTML. 

  
3. Click Manage Sites to set up your page. 

  
4. Click New in the Manage Sites window and select Site. 

  
5. Use the Basic Design tab and give the site a name (for this exercise  

newcirriculum) and click Next. 
6. Select No to Server Technology and click Next. 
7. Select Edit Local Copies and click the file folder to select your file folder 

(portfolio\dreamweaver).  Click Select and then Next. 
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8. Select Local/Network for connecting to a remote server.  Click on the file folder.  

It should automatically go to the folder you selected for the last step.  Click Select 
and then Next. 

9. Click No to enabling check in/out and click Next. 
10. Click Done and then Click Done.  Your site will now appear to the right as a 

green folder with the two file folders you copied listed below that. 

  
 
 
Creating a Basic Website  
1. Give the webpage a name.  Click in the box by the word Title in the Document 

toolbar.  

  
2. Type “Monmouth College’s New Curriculum-Home Page”   This text will appear 

on the blue bar at the top of Internet Explorer.  Go to File>Save and name it 
index.htm   To preview the page, click on the World icon and select Preview in 
iexplore.  You will see the title at the top of the window. 

3. Close Internet Explorer. 
4. Creating a table to layout the page.  Click Insert>Table 
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5. Set the table to have 3 rows and 2 columns (for other sites this setting will depend 
upon your layout needs. 

6. Set the border thickness to 0.  (if you want the person viewing the site to see the 
table you will set this to whatever thickness you like.) 

7. Click okay. 

 
8. Sizing and Formatting the Table. Click and Drag the bottom corner box so that 

the table fills your screen. 
9. Click on the middle dashed line and drag it so it creates a smaller left column. 

(put the marker at 150 on the ruler… if you can’t see the rulers click View>Rulers 
and Click Show and Pixels.) 

  
10.  Repeat this process for the second horizontal line until it reaches 500 on the 

vertical ruler. 
11. This is a very basic template for a web page layout. 
12. Creating a Simple Header for the page.  Click on top right box in the table. 
13. Type the header “Monmouth College’s New Curriculum” and click and highlight 

the text. 
14. In the properties window, you have font controls. 
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15. To set one font for the whole page you need to go to page properties. 

  
16. Select Times New Roman.  Here you can also include a background color or 

image.  Click Background color. 
17.  Select regular red from the left column. 

  
18. In page properties you can also set margins, set defaults for hyperlinks, ect. 
19. Click Okay to exit Page Properties. 
20. In the regular properties window, select font size to be 24 and click center. 

 
21. Creating the basic navigation for the page.   First we need to decide how many 

pages we need.  For this exercise you need 4 other pages.  ILA, Global 
Perspectives, Reflections, and Citizenship. 

22. Click File>Save 
23. Click on File>Save As and type ila.html      Repeat this using these names     

gp.html   ref.html    cit.html      
24. Click File>Close 
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25. Now reopen your homepage by clicking on index.htm in your files window. 

  
26.  Click on the middle left cell in your table. 

  
27. Click Insert Table and create a 1 column table with 6 rows.  Also, put a border 

thickness of 1 so we can see the boxes.  Click OK. This will be your navigation 
bar. 

28. Ctrl Click on the inner dotted line of the cell to select that cell alone.  You will 
know you did this because in the bottom of the property window it will say cell. 

  
29.  In the Vert drop down box select Top so that that cell will be aligned to the top 

vertically.  You can also align it Horizontally with the Horz drop down box. 
30. Click on the table you created and click and drag the bottom handle to open the 

box so that it fills the whole cell. 
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31.  Type in our navigation items into their own box.  (Home…Intro. to Liberal 

Arts… Global Perspectives… Reflections… Citizenship… Contact Us) 

  
32. Highlight home and look at the properties window. 

  
33.  You can use the folder to browse for your link or you can click and drag the site 

icon. 

  
34.  And let go on the index.htm file in your file window.  Now you have created that 

hyperlink.   
35. Repeat the process for the rest of the navigation linking them to the pages.  All 

except Contact Us. 
36. Contact Us is an email link.  So highlight Contact Us 
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37. Click Insert>Email link 

  
38.  Type your email address into the E-mail box and click ok. 
39.  Click File>Save 
40.  Creating Secondary Navigation.  Click in the bottom right box. 
41.  Type in the following  exactly.   Home  |  Monmouth College  |  Contact Us    

  
42.  Click the center icon. 
43.  Highlight and link the Home to index.htm 
44.  Highlight and link Contact Us to your email address 
45.  Highlight Monmouth College and link it to the website.  Type into the link box   

http://www.monm.edu  
46.  Click File>Save 
47.  Click File>Save As and individually save over each of the other pages. Click on 

File>Save As and select  ila.html      Repeat this for the rest     gp.html   ref.html    
cit.html 

48. Now each of your pages has the same navigation on it. Open index.htm and click 
the world icon and preview the pages in Internet Explorer. 

49. Entering Individual Page Content  Open index.htm in dreamweaver. 
50. Go to the text file in the folder you created. 

(portfolio\dreamweaver\text\TheNewMonmouthCurriculum.doc) 
51. Highlight roman numeral I. and click copy. 
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52.  Go back to Dreamweaver and click in the middle right cell of the table. 

  
53.  Click paste to place the text onto the webpage.  Delete the roman numeral I. and 

the words “The New Monmouth Curriculum” from the text. 
54. Click save and preview in Internet Explorer. 
55. Placing a Picture on the page.  Go back to Dreamweaver.  The placing of 

pictures will disturb the spacing of the table, so do not be alarmed we will reshape 
the table later. 

56. Click the + symbol to open the graphics folder in the files window. 

  
57. Click and hold logo1.jpg and drag it to the beginning of the text. 

  
58. Click on the logo and find the square handle on the bottom right corner of the 

picture. 
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59. Click and drag that handle to resize the picture. 

  
60.  Ctrl Click in that cell and set the Vert. alignment to Top. 

  
61. To wrap the text around the picture, Click on the image. 
62. Click Align in the properties window and select Left. 

  
63.  This will wrap the text around the picture. 

  
64. Click on the box marked V space and insert 10 and enter.  Do the same with th H 

space box. 
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65. This will add space around the picture so that the text is not touching the picture. 

  
66. Click Save and preview the page in Internet Explorer. 
67. Adding a Hot Spot link to an image.  By adding a hot spot the image it becomes 

a hyperlink. 
68. Click on the image and select the rectangular hot spot tool in the properties 

window. 

  
69. Draw a box over the image. 

  
70. Make sure it covers the whole image.  
71. Click into the link box in the properties window 

  
72. Backspace the # symbol off and type in http://www.monm.edu. This will create a 

link to the Monmouth webpage.  You can link anything to a hotspot (email, other 
web pages, high quality versions of the pictures) 

73. Click Save and preview in Internet Explorer. 
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To complete the site.  Now create the other four pages.  Change the Page Banner, 
place the appropriate text, choose pictures and design the rest of the site.  Feel free to 
change the sites background, font choice, or any other aesthetic choice.   Don’t forget 
to change the title on each page so that the explorer blue line is different for each 
page. 
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Here are a couple of other Dreamweaver functions you might want to explore. 
 
1. Creating a Roll-Over Image-  this causes the image to change when the viewer 

mover the cursor over the image.  Most useful for creating a dynamic navigation 
bar. 

2. When placing the picture, go to Insert>Image Objects>Rollover Image 
3. Then simply browse to the original and roll over image. 

  
4. Click okay and the rollover is created. 
 
  
5. Using Anchors or Page Jumps- This allows you to create links internally in the 

page so someone can click to a particular portion of the page.  This is most usefull 
when you have long lists, like a FAQ page so that people can get back to the top 
of the page easily. 

6. Put the cursor at the place in the page you would like the anchor to link to. 
7. Click Insert>Named Anchor 

  
8. Type in a name (for example: top) 
9. Then go to the point in the page you wish to have a link to the anchor (for 

example the bottom of the page). 
10. Type in you link text (for example:  Back to Top) And highlight it. 
11. Click Insert>Hyperlink. 

  
12. In the Link box, Click the arrow down.  Your named anchor should be there.   
13. Select it and click Okay. 
14. This will create a Page Jump/  
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Creating your Portfolio 
 

1. Create a folder in the Portfolio/LASTNAME_Portfolio folder called projects. 
2. Export each of your projects into this folder.  The files in the folder should be 

graphic.jpg   audio.mp3    video.wmv   flash.swf 
3. Open up Dreamweaver and open a new html. 
4. Click on Manage Sites and create a new site directed at the 

Portfolio/LASTNAME_Portfolio folder. 
5. Save this page as home.htm 
6. Then, Save as and create four more pages (graphic.htm  audio.htm  video.htm  

animation.htm) 
7. Close those pages and re-open home.htm 
8. Change the title of this page to YOUR NAME COMM 365 Portfolio. 
9. Design the page layout using tables. 
10. Create navigation items that link to the pages for each project (graphic.htm  

audio.htm  video.htm  animation.htm). 
11. Be creative and create a graphic header/banner for the home page. (this should 

in some way identify you and the fact that it is a portfolio of your work) 
12. You should include a page footer that at least includes contact information and 

your email link.  You might also consider including a resume link. 
13. Now, Save as and over the four other pages (graphic.htm  audio.htm  

video.htm  animation.htm) 
14. Close those pages and re-open home.htm 
15. Write a basic description of yourself and the class on the homepage, feel free 

to include other pictures or graphics on the page. 
16. Now on each of the other pages, write a short paragraph or two explaining the 

project’s meaning and the process of creating it. 
17. Then create a link to the project file or embed the project on the page with a 

link to the project. 
18. Don’t forget to change the title of each page so it reflects the new page 

(YOUR NAME COMM 365 Portfolio – Photo Graphic) 
19. Test the page. 
20. Burn the folder (LASTNAME_Portfolio) onto a CD-R and label it “YOUR 

NAME – Portfolio” 


