MONMOUTH

—COLLEGE-—

Information Systems Center

FrontPage 2003

Reference Guide for COMM 321 & 421

September 2008



Table of Contents

Portfolio Web SiteS & WED PagES......ccovviiiiiiis i et e e e e e e et e e e e e e eaannnn 1
Open Your Portfolio Web Site in FrontPage for Editing ...........ccooevviiiiiiniieiiiieeiiiiin, 1
Create a New Web Page in Your Portfolio Site Web Site ..., 2
Create a New Folder in Your Portfolio Web Site.........ccoooiiiiiis 2
Change the Web Page Background GraphiC............coouuiiiiiiiiiiiiiiiiiiii e, 3
Change the Header, Footer, or Navigation Bar ...............cooiiiiiiiiiiiiiiiiii e 3
RENAME @ WED PAQE ....uuiii ittt s e e e e e e e e e taaa e a s e e e e aeeannnnns 3
Delete @ WED Page........uiiiii e eeeaaraae 4
Preview a Web Page in Internet EXPIOrer............ooiiiiiiiiiiiii e 4
Refresh a Web Page in Internet EXPIOrer .........uveiiei e 4

TEXE AN PICIUIES ... oo e 4
Keep LINeS Of TEXE TOGELNEY .....oeeeiiiie et e e e e e e e e e enanaees 4
Insert a Picture from @ File.........cooo e 4

[ Y L= o 1 0] USSP 5
Create a Hyperlink t0 @ PDF File .......cooiiiieee e 5
Create a Hyperlink to a Web Page in Your Portfolio Web Site .........cccooovviiiiiiiiinnnnnnn. 6
Create a Hyperlink to a Web Page in Another Web Site..........coovviiiiiiii, 7
Create or Update an E-Mail HyperlinK ...........ccoooiooiiiiie e 8
Change the Hyperlink Colors on aWeb Page ... 8

1= o[PS SRRPP 9
A @ TaADIE ... e e e e aeaaaae 9
Change the Table or Cell Background ColOr ...........oovvviiiiiiiiiieeeieeeeee e 9
INSErt 8 COIUMN OF ROW ....ciiiiiiiiiiiiiiiiiiiiiieieee ettt ettt e et e e e e e e e e e e eeeaeeeeeeeeeees 9
MEIGE CRIIS ... e e e ettt e e e e e e e e e e tt e e e e e e e aaeearenas 10
Remove the Border from @ TabIe ............uuiiiiiiiiiiiiiiiiiiiiiiiiiie ettt eeee e 10
S ] = T = | 10

[ (o] o] g1 ¢= L IR =2 PP PP PP PPPPPPPPPPPP 10
Add @ HOMZONTAI LINE ...ttt et e et e et e et e e eeeeeeeeeeeeees 10

Change the Horizontal Line Color or HeIght ........cooooeiiiiiiiiii e 10



PDF Files

CrEALE A P FHlO e et
Add a PDF File to Your Portfolio WED SIte ......oeeeeeeeeee e



MC Information Systems Center FrontPage 2003 Reference Guide for COMM 321 & 421

Portfolio Web Sites & Web Pages

Open Your Portfolio Web Site in FrontPage for Editi  ng

1. The first time you open FrontPage, click on the Start button and select
Programs — Microsoft Office — Office 2003 — Microso  ft Office FrontPage
2003.

The next time you want to open FrontPage, click on the Start button and select
Programs — General Programs — Internet — Microsoft ~ Office FrontPage 2003 .

Note: You can add a shortcut to FrontPage on your desktop by right-clicking on it
in the list of programs and selecting Create Shortcut .

2. Click on the File menu and select Open Site .

|2] Microsoft FrontPage - http://di
i Ble | Edt  View Insert Format

Y . )

; [ Open... ChHO

|
J Close Site

b s s

3. In the Site name field, enter the full web address of your portfolio site (e.g.,
http://department.monm.edu/portfolio/2010portfolios/[your first initial and last name] or
http://department.monm.edu/portfolio/2009portfolios/[your first initial and last name]).

Open Site @
| tookin: | %3 My NetworkPlaces v @ @@ X = Tk

_3] @ Entire Network B

My Recent
Documents

Deskiop
)
My Documents
59
My Computer

[} :
_é Sike name; hitp: {fdepartment. monm. edujportfoliof201 Oportfolios fidol s Open
My Metwark

4. Click on the Open button.

5. On the logon window, in the User Name field, enter NT1\ followed by your
Monmouth College user name (e.g., NT1\jdoe).
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6. Inthe Password field, enter your Monmouth College password.
7. Click on the OK button. FrontPage opens.

Note: The next time that you want to open your portfolio web site for editing, open
FrontPage, click on the File menu, select Recent Sites and select your site from the
list.

Create a New Web Page in Your Portfolio Site Web Si  te

1. Inthe Folder List , double-click on the template.htm file.

| Folder List L Gox
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+ | private
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# |) graphics
+ ) objectives

QE backgrounds.htm
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55 navigation-bar. htm

-’ﬁ] objectives. htm

=L
25l re A

(35 web-design-tips. him

2. Click on the File menu and select Save As.

3. In the File name field, enter the new file name. (Use all lower-case letters and
separate words with a hyphen.)

4. Click on the Save button.

Create a New Folder in Your Portfolio Web Site

1. Atthe top of the Folder List , click on the New Folder button.
Folder List .
@] hitp://personal.monm.edufidoe
& ) _private

2. Enter the folder name. (Use all lower-case letters and separate words with a
hyphen.)

3. Press the Enter key.
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Change the Web Page Background Graphic

Note: The graphics folder in your portfolio web site contains several graphic files that
you can use for the web page background. You can see what these files look like by
opening the background.htm file in your portfolio web site. If you want to use one of
these files, then follow the steps below to add it to a web page.

Note: If you want to use a background graphic from another web site, then you must
download the graphic file to your computer and then copy the graphic file and paste it in
your portfolio's graphics folder. Then, follow the steps below to add it to a web page.

1.

2.

Right-click on the web page and select Page Properties .
Click on the Formatting tab.

Click on the Browse button.

General | Formatting | Advanced | Custom | Language | Workgroup
Backgrourd

[} Background picturel

Md-ocﬂ & watermark

graphics/parchugf Browsa... | Propertiss,..

Colors

If necessary, open the graphics file.
Select the desired graphic file.

Click on the Open button.

Change the Header, Footer, or Navigation Bar

In the Folder List , open the header.htm , footer.htm , or the navigation-bar.htm
file.

Make the desired changes.

Save the file.

Rename a Web Page

1.

In the Folder List , right-click on the web page and select Rename.
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2. Enter the new file name. Be sure to leave the .htm extension on the end of the
file name or the web page will not open.

3. Press the Enter key.

Delete a Web Page

1. In the Folder List , right-click on the web page and select Delete.

2. Click on the Yes button.

Preview a Web Page in Internet Explorer

As you are creating or editing a web page, you may want to view it periodically in
Internet Explorer to see how it looks.

To preview a web page, click on the Preview <4, toolbar button. Internet Explorer
opens and displays the web page.

Refresh a Web Page in Internet Explorer

If you make a change to a web page, save the web page, and then don’t see the
change in the browser window, then refresh the page. (Refreshing the page causes the
most recent version of the page to load in the browser.)

To refresh the page in Internet Explorer, click on the Refresh 2] toolbar button. The
latest version of the web page displays.

Text and Pictures

Keep Lines of Text Together
To keep lines of text together on a web page, press Shift + Enter after each line of text.
Insert a Picture from a File

1. Click on the web page where you want to insert the picture.

2. Click on the Insert menu and select Picture - From File .
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3. Select the picture file that you want to insert.
4. Click on the Insert button.

5. If desired, resize the picture by clicking on it, dragging one of the corner handles
to make the picture larger or smaller, and then clicking on the Picture Actions

button and selecting Resample Picture To Match Size
6. Double-click on the picture.
7. Click on the General tab.
8. In the Text field, enter a short description of the picture.
9. Click on the OK button.
10. Save the web page. The Save Embedded Files window appears.

11.If desired, click on the Rename button and enter a different file name for the
picture file.

12.1f necessary, click on the Change Folder button and select the images or
graphics folder.

13.Click on the OK button.

Hyperlinks

Create a Hyperlink to a PDF File

1. Add the PDF file to your portfolio web site. (For more information, see Add a
PDF File to Your Portfolio Web Site  on page 11.)

IMPORTANT! Never create a hyperlink to a PDF file that’s on your F: drive or in
any location other than your portfolio web site. If you do, then your portfolio
visitors will receive an error message when they click on the hyperlink.

2. Enter text on the web page for the hyperlink.

3. Highlight the text.

4. Right-click on the highlighted text and select Hyperlink .
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7. Click on New Window .

Current frames page Common kargets

(none)
8. Click on the OK button.
9. Click on the OK button.

10.Click on the OK button.

Create a Hyperlink to a Web Page in Your Portfolio  Web Site

1. Highlight the text that you want to make into a hyperlink.

2. Right-click on the highlighted text and select Hyperlink .
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3. Select the web page to which you want to link.
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4. Click on the OK button.

Create a Hyperlink to a Web Page in Another Web Sit e

1. Highlight the text that you want to make into a hyperlink.

2. Right-click on the highlighted text and select Hyperlink .
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3. Inthe Address field, enter the full web address of the page to which you want to
link (e.g., http://www.monm.edu).
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4. Click on the OK button.

Create or Update an E-Mail Hyperlink

You can create an e-mail hyperlink simply by typing your e-mail address on a web page
and pressing the Enter key.

IMPORTANT! If you need to change an existing e-mail hyperlink, then you must follow
the steps below or the hyperlink won’t change.

1. Right-click on the e-mail hyperlink and select Hyperlink Properties
2. Inthe Text to display field, enter the new e-mail address.

3. In the E-mail address field, re-enter the new e-mail address.

4. Click on the OK button.

Change the Hyperlink Colors on a Web Page
1. Right-click on the web page and select Page Properties .
2. Click on the Formatting tab.

3. Click on the Hyperlink , Visited Hyperlink , and Active Hyperlink

down arrows
and select the desired colors.

4. Click on the OK button.
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Tables

Add a Table

Click on the web page where you want to insert the table.

. Click on the Table menu and select Insert - Table .

Under Size, in the Rows and Columns fields, enter the desired number of rows
and columns.

Under Layout , click on the Alignment down arrow and select the desired
alignment option. (Select Center if you are using the table to frame the page
content.)

In the Cell Padding and Cell Spacing fields, enter 1 or 2.

Click on the Specify width checkbox and specify the desired width. (Enter 600
pixels if you are using the table to frame the page content.)

Under Borders , in Size field, enter the desired value. (Enter O if you do not want
the table borders to be visible in the browser window.)

Click on the OK button.

Select the entire table and change the vertical cell alignment to top.

Change the Table or Cell Background Color

4.

Right-click on the table or cell and select Table Properties or Cell Properties .

. Under Background , click on the Color down arrow and select More Colors .

Click on the desired color.

Click on the OK button twice to return to the web page.

Insert a Column or Row

1.

Right-click on the column to the right of or the row below where you want to
insert a new column or row and select Insert Columns or Insert Rows .
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Merge Cells

1. Select/highlight the cells that you want to merge.

2. Right-click on one of the highlighted cells and select Merge Cells .

Remove the Border from a Table

1. Right-click on the table and select Table Properties .
2. Under Borders , in the Size field, enter 0.

3. Click on the OK button.

Split a Cell

1. Right-click on the cell that you want to split and select Split Cells .
2. Specify the number of columns or rows into which you want the cell to be split.

3. Click on the OK button.

Horizontal Lines

Add a Horizontal Line

1. Click on the web page where you want to insert the horizontal line.

2. Click on the Insert menu and select Horizontal Line .

Change the Horizontal Line Color or Height

1. Right-click on the horizontal line and select Horizontal Line Properties

2. If desired, click on the Color down arrow and select a different color.
3. If desired, in the Height field, enter a new value.
4. Click on the OK button.

10
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PDF Files

Create a PDF File

1. Open the Word, PowerPoint, or other file on your computer.

2. Click on the MS Office button (or File menu) and select Print.

3. Click on the Name down arrow and select PDFCreator .
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4. Click on the OK button.

5. If desired, in the Document Title field, enter the file name in all lower-case

letters and use hyphe

ns to separate words (e.g., my-resume).

6. Click on the Save button. The Save as window appears.

7. Click on the Save button. Adobe Reader opens and displays the .pdf file.

Add a PDF File to Your Portfolio Web Site

1. Right-click on the PDF file on your computer and select Copy.

Addeess B F

\windows\Desktop\CATA 321 FAD? POF\Resume

File and Folder Tasks &

"@ Rerams this file

& Mave this file

) Copy this file
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2. In FrontPage, right-click on the top folder in the Folder List (the one that begins
with http://) and select Paste.

(%] Microzoft FrontPage - http://department. monm. edu/portfolio/2004
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3. If you need to rename the PDF file after you paste it, then right-click on it in the
Folder List and select Rename. Change the file name to all lower-case letters
and add hyphens between words (e.g., joe-cata-resume.htm). Be sure to leave
the .pdf extension at the end of the file name.
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