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Setting up your Folders 
1. Choose a computer which you are going to use for the semester. 

2. Find the MediaProduction. Folder.  Go to  Computer> V:New Volume> 

Media Storage (Do not save for this class to your drive!) 

3. Double Click to open the folder. 

4. In the list on the left of the window, Click Create New Folder. 

5. Give the folder your name (for example:  Chris_Goble) 

6. Double Click and Open that folder. 

7. In this folder create the following folders: 

a. Practice  

b. Portfolio 

8. The practice folder will only be used for the Lab Tutorial project we will do 

together.  Open the Practice folder and create the following folders: 

a. Audition 

b. Premiere 

c. Photoshop 

9. The portfolio folder is where you should work on the assigned projects for the 

class.  Open the Portfolio folder and create the following folders 

a. Audio_PSA 

b. Video_InterviewShow 

c. Video_PSA 

d. Photo_DVDcover 

10. We will now create a network drive that we will use to move files from 

computer to computer. 
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Production Portfolio/Blog Setup Tutorial 
 

You will need to sign up for a google/gmail account.  When you do that you will have an 

account in Drive and YouTube.  (You can use one you already have established, but that 

may get confusing so you may want to create a new one just for this class.) 

 

Saving Projects to Google Drive 

1. You may want to create folders for the projects.  At the very least, you could 

create a folder for each section (Photo, Audio, Video).   *You will save video to 

YouTube*  To do that click on the red “Create” Button. 

 
2. Then Select “Folder”.  A window will pop up asking for a name, give the folder a 

name and click create. 

 
3. Click and open the folder you want to place the project into.  Now click on the 

upload button.  Select the file and click open.  *Take a random file from your 

computer and place it there so we can practice* 
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4. A window will open showing you the upload.  Click on the “share” option by the 

file. 

 
5. Click on “Change” to set sharing. (If the window looks different than this, Click 

Advanced and this will pop up). 
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6. Click on the circle and change the setting to “Anyone with the link”  

 

 
7.  Then make sure that the Access Dropdown is set to Can View.  If not change it.  

Then click Save.  And then click Done 

8. When you have finished each final project you will Repeat Steps 3-6 for each 

project you need to upload.  (NOTE: Only upload to drive the WMV video files.  The 

larger AVI files will be too large for your free drive account.) 
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Creating your basic portfolio site using wordpress.com 

1. Go to www.wordpress.com and click getting started. 

2. Fill out the form and use a blog address  

FirstnameLastnameMultiMediaProductionPortfolio   

3. Then click Create Blog.  (If you would like to pay for your own domain name or 

any of the other premium services that is entirely up to you.  For this class, the 

free version is fine.) If you already have a blog on Wordpress, go to My Sites 

and click add a new blog. 

4. At this point you will need to confirm the blog in your email.  So go to the email 

you input in creating the page and click on the link they sent.   When you click 

the confirmation, it will open up a window that should look like this.  

5. From here you can input your page title (See step 6 and pick a theme). If a 

different window shows up, see below. 

 

 

Click on the Wordpress logo, and then click on My Sites. 

 

Then click Customize. 

http://www.wordpress.com/
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Then Select Page Title 

 

 

6. Here you can change the Blog Title (you may want to make it more readable and 

Professional).  And to add a tag line. (I suggest contact info such as email and 

phone) 
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7. Now slick Save. 

 

Then click the X 

8. Next, you will need to pick a theme.  Right now you can use one of the selections 

on the website.  After you have done some initial set up you can search and 

apply another theme or design your own. 

9. Now we can customize this template.  Click Customize It! Here you can change 

some things like color, header picture.  Experiment! 
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Your Front page will display your blog posts  

 
10. Click on your name at the top left.  

11. This will open up the dashboard page.  The Dashboard is your go to menu bar.  

You can do everything you need to from the Dashboard.
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12. Click on Pages in the side menu. 

  
13. Select All Pages from the drop down menu 

 
14. Select Edit under the About page. 

 
15. Type in a statement about yourself and the course.  You can edit and dress this up 

later. 

 
16. Then click Update. 
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17. Now we will create the 4 pages you need. (Audio P.S.A., Video Interview 

Program, Video P.S.A., Photo DVD cover) 

18. Select Add New from the drop down menu 

 
19. Type in a title for the next page 

 
20. This is where you will type the required reflection when you have the project 

completed.  For now just write some short statement there for now. 

21. Repeat this process for the other four pages. 
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You are now ready to create a blog post.   

22. Go to the Dashboard.  Hover over Posts and click on New Post. 

 
 

23. Type the title for the post.   Such as “Test Blog Post” For this we are just going to 

do a test posting. 

 
24. For most postings, you will have to include a link. Such as a draft project you 

have saved in your drive folder or a web link to another person’s creations.   

25. Now type in a name for the link.  And highlight the name. 

 
26. Now click on the link icon. 

27. Copy the URL from the file to the URL box. (Refer to the Resume Link Section) 
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28. Click Add Link. 

With Video, you can embed the video directly into the post or page. 

29. In Youtube, copy the code from the Share/Embed tab. 

 
30. In your blog post, change to the text edit from visual.  And copy the code in there. 

 
31. Click Publish. 
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32. Check your blog to see if the post is correct. 

 
 

33. One final setting to get your blog ready to go.  Get to your Dashboard and 

select Setting/ Reading. 
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34. Then scroll down and un-check the box next to Follower Setting… Logged out 

Users 

 
35. Now this is yours to customize as you choose.  Under the Appearance tab in the 

Dashboard, you can change many items in the template.  There are numerous 

free wordpress portfolio templates.  Try some out and make sure they look 

professional.  Each template may change some setting, so we may have to fix 

little issues with your portfolio as they occur.  

 

Stop Here: Your blog is now set up.   

 

The next page will explain how to create and finish each page of the portfolio when the 

projects are done. 
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Creating Project Pages and the About Page 

 

You will also need to hyperlink your projects onto the page. (The 2 video projects 

will also be posted from YouTube.  See earlier step 29 for those instructions). This 

will demonstrate how to link your resume on the About page.  For text on the about 

page you need to write an introduction for you and describe this class. 

1. Open your Google drive and upload your resume. 

2. Type in text for the hyperlink  and highlight it. 

 
3. Then click on the hyperlink icon. 

4. Now you need the share link from Drive for your resume.  If you don’t have it 

open, open up your Drive. 

5. Click on the file you want to link.  Then when it opens up.  Click on share. 

 
6. This will open up a window.  Right click on the highlighted link and choose 

Copy. 
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7. Right Click and Paste the link into the URL box. 

 
8. Then type a title for the file, check open link in new window tab and click Add 

Link. 

9. Click Update. 

 
10. When you create your final project you will have to repeat this process for the 

other pages to include links to the project files on Drive. 

11. The project pages need to include a reflection paragraph explaining the project’s 

meaning (thesis), the process of creating it (design choices and technical skill) 

and how it represents a piece of quality media (reference specific examples 

and use professional language in the reflection). 
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Adobe Audition Tutorial 
 

Recording your Voice in the Studio 

1. Open Adobe Audition 

2. Click File>New>Empty Audio File 

3. Hit the Record Button (red circle button at the bottom of the screen)  

 
4. Set your levels on the Audio Board (Push the Mic pot up on the board, Turn 

off the speaker and turn down the Computer Out Pot., talk directly into the 

microphone **less that 1 inch away**).   

5. In the record window make sure that the Sample rate is 48000 and it is set to 

stereo. Change the name (For this exercise I am going to call it TEST). Click 

Okay. 

 

 
6. Now click the red record button again and we are going to set our levels on 

screen.  Talk for a bit and make sure you stay below red, but have a good solid 

level. 
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7. Hit the stop button (Square on the left side of the control). 

 
8. Hit the Delete Button to get rid of what you just recorded. 

9. Hit the record button (the red circle) and read your script. 

10. Press the stop button (white square) when you are done.  The file will appear 

in your file window in the upper left of the screen. 

11. To check out the recording, turn the microphone pot off and turn up the 

computer out pot and the monitor volume.  To play the recording hit the space 

bar. 

12. If you don’t like the take, just repeat the process. 

13. When you have the take you like, we need to normalize the audio (that sets it 

for a best guess of the peak level.  Click Effects>Amplitude and 

Compression> Normalize. 
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14. Here is where you set the level.  For most projects you can normalize to 100% 

or 0 db. Click Apply. 

 
15. This should give you a level that is solid.  You may still need to adjust parts of 

the volume latter, but the closer you can record at good levels the better the 

end product will be. 

16. Click File>Save As.  In the drop down select MP3 for the file type. 
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17. Click Browse and go to the shared S:\ drive and save this in the VOrecording 

folder in your class folder. (for example this is in the 

TvWorkshop\VOrecording folder.) 

18. Click Ok. 

19. Now log off in the studio and return to your computer in the lab.  Log in and 

Copy this MP3 to your file folder (for Multi-media Production.. V:Media 

Storage\MultiMediaProd\YOUR NAME\Practice\Audition        

or for TVworkshop.. V:Media Storage\TVworkshop\STORY NAME) 

20. Open up Audition and click File>Import>File. And open the file you recorded 

in the studio. 

 
21. Click File>New> Multi-Track Session. 
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22. This is where you will edit together different elements into one audio 

production.  Give the project a name and make sure it is going into your 

correct folder.  Click OK .   

23. The system will create a folder for you with the session title, so move your 

files into that folder. 

24. You will now see this screen and give you multi-tracks to edit in.  We will 

come back to this in a minute. 

 
25. Click on Edit>Preferences> Media & Disk Cache.  To protect file space you 

need to change the Disk Cache to your folder on the New Volume Drive.  See 

Below. Click Okay. 

 
26. Exit the Session and re enter it to reset the Cache. 
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Importing Music into a Project 

1. To import production music click on New Volume>Media Storage . 

2. In this folder there are two folders (ProdMusic or SFX).  Inside each of 

these is an Indexes folder so you can choose a track. 

3. For this exercise lets choose a random ProdMusic file and right click. 

4. Select copy. 

5. Go back to your folder (New Volume>Media Storage>Media 

Production>YOUR NAME>Practice>Audio) . 

6. Right click and select paste. 

7. Now go into Audition.  

8. Click on the Import file icon or go to File>Import>Files 

 
9. Navigate to your folder, select the file you copied and click open.  

10. Click on the audio file that now appears on your list.  

11. This opens the waveform in the right. 

 
12. This process should be repeated to load all the files you will need for your 

edit into the file window. 
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Editing Single Audio Tracks   

1. From the file window, double click on the audio file you want to edit. For 

this exercise we will edit the music, which you should already have loaded 

in the window. 

2. To preview your audio file you can hit the spacebar to stop and start 

playback or you can hit the play button on the bottom left controls.  

3. You can also zoom in to make cleaner edits using the zoom tools. Hover 

over each tool to see what it can do.  Some are just zoom and others will 

allow you to click and highlight a section and zoom in on it. 

 
4. Another zoom tool is at the top right and it will zoom back out to the full 

wave form.  

  
 

5. Simple Deleting Audio: To delete a portion of the audio is very simple.  

Choose the time selection tool. 

 
6. Place the cursor on a point in the waveform, click and drag to highlight the 

section you want to delete.  (For this exercise, I am going to remove 

everything past 30 seconds worth of the song.) 

 
7. Then hit the delete button.  
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8. Simple Cutting, Copying and Pasting:  Highlight the audio, right click 

and select either Cut or Copy. 

9. Place the cursor on the spot you wish to put this section of audio. 

10. Right Click and select Paste . 

 

 

 

 

11. Adding an effect to the sound:  If you have a particular sound you need 

Audition has some presents in the Effects Rack . Double Click to open 

your Voice Track. 

12. Make sure you have the whole waveform showing on the screen (Click the 

Zoom Out Full button).  Double click anywhere on the wave form.  This 

will highlight the whole waveform. 

 
13. Click on the Effects Rack tab and you can experiment with a number of 

presets.  Remember these should only be used if you have a good reason 

to need them for the overall message.  
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Editing Multiple Tracks of Audio 

1. Once you have done your simple editing, now it is time to mix the tracks 

together.  In your files window, there should be a file with the .sesx at the 

end that is the session file.  Double Click on that to open up the multi-

track 

   
 

2. This will open up a multi-track editing window on the right side of the 

screen. 

 
3. Click and drag each file into its own track.  

 
4. Click File>Save.  Make sure you save often. If a window pops up,  you 

must Save All.  Any change you make to an Audio file in Audition must 

be made to the original file.  So make sure you edit with copies of the file. 
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5. Moving an Audio Track:  Select the Move Tool from the tool bar. 

 
6. Put the cursor on the track, when you see this symbol where your cursor 

would be you can click and move the track to any position on the timeline.  

(if you see a different symbol move around on the track until it changes to 

the move symbol.) 

7. This will allow you to place an audio track right at the point you want it to 

play.  For example, if you were inserting a sound effect at the 10 second 

mark, you would place it on its own track and move it to the point you 

want it to play. 

 

8. Modifying a Track in the Multi-track document:  There are three major 

modification you will need to do to a track; length, volume and fading. 

9. Changing the track length:   Click on a track to select it. (The track you 

have selected will be brighter than the other tracks with a white glow 

around it). 

10. Put your cursor on the start/end of the track and you will see this icon. 

   

11. Click and drag that point to where you want the track to start/end.  

12.  
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13. Changing the track volume:  Each track has a control area. 

   
14. There is a number readout.  

15. Click and hold on that number. 

16. Moving the cursor left will decrease the volume while moving right will 

increase the volume.   

17. There is also a dial next to the number.  You can move that to increase or 

decrease volume as well. 

 

18. Fading the track in/out:  At the beginning and ending of each track these 

is a button that controls fading. We are using the music track 

 
19. To fade out, click on the button and move it to the point in the waveform 

where you want the audio to start to fade out. 

 
20. Anytime you need to smooth the beginning or the end of sound you need 

to do this.  Sound should end naturally and not just abruptly cut off.   
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Exporting and Finishing an Audio Project 
1. Save the multi-track document one more time. 

2. Click File>Export>Multitrack Mixdown > Entire Session 

 
3. Type in a logical file name & make sure that mp3 is selected in the Format 

drop down.  Check and make sure the file is heading to the correct file 

location for the project. 

 
4. Click Okay. 

5. The file will load into your project automatically 
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6. Compressing the Audio to a Certain Length:  This can be useful when 

you are trying to make something to exact time (for example: a 30 second 

radio spot that your recording is 31) 

7. Double click on the Mixdown file.  

 
8. Double Click and Highlight the whole waveform. 

 
9. Select Effects>Time and Pitch > Stretch and Pitch 
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10. Here you can change the duration to the exact time you need.  Realize that 

you must be close for this to not sound weird.  (For example:  if the spot is 

00:00:28:52 to make it exact you would type in 00:00:30.00, but if it is 35 

the voice will sound too fast so you can’t do this then you will simply 

have to re-record the spot.) 

 
.  

11. Click on the Play button to preview to make sure it sounds correct. 

12. Click Apply 

13. Click File>Save As 

14. Now type the final name for the file you created (this will be the audio 

project you turn in) and Click Save. 
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Premiere Setup, Editing and Fine Tuning 

Procedures 

 
Setting up the Project 

1. Go to the Start Menu and click on all programs.  Open Adobe Premiere Pro 

2. Click on New Project  

 
3. Click on Browse to set up your folder (upper right) 

 
4. Navigate to Computer\ New Volume V:  and choose the Media Storage Folder 

and open the appropriate folder (example: for MCTV open TVworkshop) 

5. Click on New Folder… right click on the new folder and rename it ( use your 

name or the name of the project)  Click on that folder… Click OK in the 

browse window. 

6. Type in a name for the project and click okay. 
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7. Click on Edit>Preferences>Media 

8. Make Sure that the Media Cache and the Media Cache Database is set to 

V:MediaStorage. And make sure the check box is checked. 

 
9. Click Okay. WARNING: IF YOU SKIP THESE PREVIOUS STEPS 

YOU ARE IN DANGER OF OVERLOADING YOUR LOGIN SPACE 

AND NOT BEING ABLE TO OPEN SOFTWARE ON COLLEGE 

COMPUTERS.  

 

Bringing in Video Files 

1. Plug in your SD card or the camera with a USB cable. Go to 

PRIVATE>AVCHD>BDMV >STREAM. 

2. Open up your project folder in V: Media Storage: 

3. Copy the files into the folder you just created.  

4. Go back into Premiere 

5. Click File>Import and Select all of the files.  They will appear in your 

project window on the bottom left of the screen. 

Capturing Video 

6. Plug in your SD card or the camera with a USB cable. A file folder called 

MP Root should show up and your video files will be there. 

7. Copy the files into the folder you just created. View the clips and rename 

then. 

8. Click File>Import and Select all of the files.  They will appear in your fiel 

window. 

Basic Editing 
1. The Project Window shows all of the clips you captured and your 

sequence.    
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2. By double clicking on the thumbnail for the individual clip it will appear 

in the left monitor in the monitor window. 

 
 

 

3. Editing a clip in the timeline.  Click on the thumbnail and drag the clip and 

drop it into the timeline. 

 
 

4. To zoom in so you can see to edit better (click on zoom bar) 

5. Place the cursor on the start of the clip.  
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6. You should see a symbol that looks like this.         Click and hold.  Move 

the mouse and stop at the point in the video you wish it to start. This is 

called the in point. 

7. Repeat the process for the end of the clip, called the out point. 

8. Place the next clip into the time line after the last clip and set the in and 

out point.   

 
9. Move the second clip so it touches the first clip.  A large black line will 

appear when the clips are touching. 
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10. Adding a video transistion.  Go effects tab in the window below the 

project window. (this should be opened, if not click on its tab) 

 
 

11. Click on the arrow and open the Video Transitions folder. 

12. Click on the arrow and open the folder for the type of transition you want. 

(For example: Dissolve) 

 
13. Click and drag the desired effect down and drop it between the two clips 

you want to transition. 
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Adding CG (Graphics) 
1. To create a text graphic or CG (for example: a title page for your show).  At 

the bottom of the project window, Click the New Item icon and select Title. 

 
2. Give the title a name and click okay. 
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3. This opens the title creator.  Click on the Text Tool and then Click on the 

screen and type your graphic. 

 
 

4. Highlight your text and look to the right of the window.  Here you can change 

the font, its size and other properties of the text. 
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5. Click on the arrow by the word fill.  Here you can change the color of the text 

by clicking on the square next to color or using the eyedropper.  Also you can 

make the text transparent by tuning down the opacity percentage. 

 
6. Click on the arrow next to Shadow and check the box.  This will add a needed 

shadow to the text.  The other controls will allow you to manipulate the 

shadows placement (angle & distance) its size and its transparency (opacity). 

 
7. Click on the arrow in the toolbar.  Click and move your text box to the 

location you would like.   

 
8. You can create multiple text boxes and place them as well. 

9. If you are done, Click the red X on the title creator window. 

10. The CG will now appear in the project window (as a .prtl file). 

11. Then you can click and drag the file to the spot in the timeline you want the 

graphic to appear over the video.  The title will default to 5 seconds long, you 

can edit it just like any video clip. 
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12. To create a Roll Graphic (for example: credits for your movie)-  Follow the 

same above procedure and type the whole roll. 

 

13. Click on the Roll Crawl options button. 

 
 

14. Select roll from the options screen.  

 
 

15. Click on the Start Off Screen and End Off Screen buttons to set the roll. 

16. Click Okay and save the file. 

17. The length of the credit roll will be set by after placing the file in the time line, 

expand it to the length of time you wish the credit roll to be seen. 

18. To create a Crawl Graphic (A scroll at the bottom of the screen like on the 

cable news channels).  Use the same procedure as above, but select Crawl 

(either right or left) from the options window. 
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Fine Tuning Audio 
1. To level off the audio levels of your main audio sources (for example:  

narration, interview bytes, dialogue).  In the timeline, Right Click on the audio 

line of that clip…. 

  

 
 

In the pop up menu select Audio Gain.  Click on Normalize All Peaks to: and Click 

Okay.  

 

2. Adjusting audio levels of broll (for example: the natural sound from the 

footage you edit over your narration). In the timeline, Right Click on the audio 

line of that clip…. In the pop up menu select Audio Gain.   

 
 

3. Set Gain To: should be selected.  Put the cursor on the number and mover left 

to lower and right to increase volume.. 

 

4. To equalize audio recorded on the external mic into the camera (for example: 

interview bytes recorded using the shotgun or handheld mic).   Go to the  

Effects tab.  Click and open the Audio Effects Folder and then open the Stereo 

folder. 

 
In that folder there is an icon called Fill Left.  Click and Drag that down to the 

timeline and drop it on the audio clip.   (what this does is take the mono recording 

from the mic and make it stereo) 
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Creating a Final Movie 
1. Click Sequence>Render In to Out 

2. Creating a high quality .AVI.  Click File>Export>Media.   

 
3. Click on the format drop down menu and select AVI. 

 
**Note: For MC-TV This Week you will need to select the NTSC DV 

preset below the format dropdown (not NTSC Widescreen DV) 
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4. Click on the Queue button.  The Media Encoder will then open up. 

 
5. Then click on the OutPut File Name for your clip. (This allows you to 

change its name and send it to the correct folder). 

 
6. Change its name to a logical file name and make sure it is going to the 

proper folder. Click Save. 

7. Then click Start Queue. 
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8. Creating a web quality .WMV.  Click File>Export>Media   

 

9. Click on the format drop down and select Windows Media 

 
 

10. Just like when creating an AVI, click the Queue button, change the 

filename and location, click save and then start queue. 
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Photoshop Tutorial 

 
This tutorial is designed to help you do simple photo manipulation by resizing the photo, 

placing a portion of the image on a background, adding text and a filter to create a 

meaningful graphic.   

 

Setting up the Background 

1. Open up Photoshop.  Click on Start>All Programs. 

2. Click on File>New 

3. At this point you are setting the picture resolution.  Depending upon the 

finished product this setting would change.  For this project we are making a 

graphic the size of a normal video screen.  Each project will be different, so 

depending upon your output type you will need to select the appropriate 

preset. ( For example: if you are creating a full page ad for a magazine you 

would select US paper) 

4. Click the Preset drop down Menu and select Film and Video.  

 
5. Select NTSC DV Widescreen from the size window.  For other projects you 

would need to choose an appropriate size for the format of the end product.  

Ask for help in making that selection if you are unsure. 
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6. Now in the Name box, call the project YOURNAME_Graphic and Click 

okay. A window may pop up about pixel aspect ratio, just click Okay. 

7. When dealing with video, you should see some guides pop up.  This is 

showing you essential area.  When creating graphic for video, it is important 

to keep primary information inside the inner box.   

8. You may also need to turn on the rulers.  This will allow you to see the size of 

objects you place and where you are placing them.  Click on View>Rulers. 
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Here is a cheat sheet for the nested tools. 
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9. Setting a Background Color:  

10. You can select the color in two places.  In the tool bar, there is a 

Foreground/Background color selector. It is near the bottom of the tool bar. 

Select the color by clicking on the foreground color selector. It is the top box. 

 
11. Choose your background color from the color picker by moving the arrows on 

the color slider to the appropriate shade of color.   

 
12. Then pick the actual color by clicking on the color you want in the bigger box.  

This will place the small circle on the shade of the color you want to use. 

13. Click okay. 

14. Click on the paint bucket icon. It should be half way down the tool bar.  It 

might be nested behind the Gradient Tool  (Refer to the cheat sheet).  

 
15. Place the cursor on the page and click the mouse.   

16. Now the background color is changed and you are ready place the picture. 
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17. Click File>Save  and save the psd file in your folder 

(NewVolume/MediaStorage/MediaProduction 

/YOURNAME/Practice/Photoshop). Make sure the format dropdown  is set to 

Photoshop. 

 
** Saving the PSD is very important.  This is your work file.  If you do not save this 

file you will not be able to come back in and make changes. 

 

 

 

 

Adjusting the Picture’s Size 
1. In the start window. Open up Computer>NewVolume>MediaStorage> 

MediaProduction>tutorialmaterials>photoshop 

2. Copy the Ellie.jpg into your folder. (NewVolume/MediaStorage/MediaProduction 

/YOURNAME/Practice/Photoshop) 

3. Now go back into Photoshop. 

4. Click File>Open and open up Ellie.jpg in a separate tab 

 
5. Notice the difference in image sizes. You need to zoom out on your photo so it 

appears as the size you need so it will fit in the other background.  Your photo 

will be a lot larger that your background. 

6. Click CTRL + to enlarge the view of the Ellie.jpg to 100%  

7. Click on the top of the photo tab and Move it.  This will separate it into its own 

window so you can see both the background and the picture. 
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8. Look at the size of the red box compared to the photo.  With the % the same 

whatever we take from the Ellie.jpg will be that large in the red box.  So to fix this 

we need to adjust the size of the Ellie.jpg down to image size we need it to appear 

in the red box.      

9. Click Image>Image Size with the Ellie.jpg selected (just click on it to make sure). 

 
10. In the Image Size screen, make sure the Width is set to Percent.  

 
11. The Height will change automatically change as long as the chain icon is there. 

12. Now you will have to estimate how much smaller you may need to make the 

photo.  For this we will use 15%.  So change the Width to 15.   
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(In your own project the easiest way to estimate may be to just resize the window.  

Use Ctrl – and set the window to look like the size you need.  Then use the 

percentage at the top of the window to resize the image.) 

13. If it is the correct size, use the Rectangular Marquee tool to select the whole 

photo..  

 

 
14. Click Edit>Copy or hit CTRL-C 

15. Drag the picture back to the top so it becomes a tab again. 
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16. Click on the YOURNAME_Graphic tab. 

 
17. Click Edit>Paste  or CTRL-V 

 

18.  The picture will place in the center.   

 
19. To move the photo, make sure Layer 1 is selected and click on the Move Tool. 

 
20. Place the picture on the background in the position you would like. 

21. Click File>Save and click Okay to preserve maximum compatibility.  

22. Click on the Ellie.jpg tab. And click the X to close it.   

 
23. It will ask you if you want to save it, say NO. 
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Deleting the Background of a Picture 

1. Click on the Quick Selection Tool. 

 
2. Make sure the + selection is selected and run the tool along the outline of the 

object/person in the picture.  You will need to Ctrl + to zoom in to do this. 
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3. You will get some extra area selected.  To remove that , select the – selection tool  

 
4. and shrink the size of the brush. 

5. Now start clicking on the areas you want to remove.  If it goes too far.  Change 

back to the + tool, shrink the brush size, and click on the area you want back in 

the selection. 
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6. Now Click Edit>Copy and then Edit>Paste.  This will take the selection and put it 

on a new layer. 

 
7. Now click on the eye in Layer one, so that the original picture disappears. 

 
8. You will notice some extra parts of the image that didn’t get removed.  You will 

now need to use the eraser and clean the picture up. 
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9. You will need to change the brush size and type.  Also you will need to zoom in 

to make sure the edges of the picture are cleaned up. 

 
10. Once it looks smooth.  Click Save. 
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Adding Text To A Graphic 
1. Click on the Text tool.  

 
2. Change the Foreground Color to Black, so you can see the text. 

 
3. Click on your graphic in the general area you want to place the text and type your 

text.  

 
4. Click and highlight your text. 

5. Choose a font, size, justification and color. 

 
 

6. Also in this section you can warp the text and do 3D effects. 
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7. Click on the move tool and place the text in the position you choose. 

 
8. Now you can add text effects (such as shadow or stroke) by double clicking on 

the text layer. 

  
9. An options window will open up.  You can click a check box next to an effect 

(such as drop shadow) and it will add it to the text. 
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10. You can manipulate the effect by clicking on the word drop shadow.  This will 

open up the controls window and you can change the drop shadow. 

 
11. Try out a few effects.  For my example I am using a drop shadow and a stroke. 

 
12. Click File>Save 

 



 60 

Adding a Filter to the Picture 
1. There may be some instances where you need to add an effect to a picture to 

create a certain texture or look.  This is one was you can do that, 

2. Click on Layer 2 (the layer the edited photo is on) 

 
 

3. Click on Filters>Filter Gallery 

 
 

4. The window that opens will allow you to preview the different filters you can 

apply to a picture.  
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5. Open up the categories and look at the different style.  It will show you what the 

picture will look like.  Pick one that you like and click okay.  For my example I 

am using Distort- Diffuse Glow and I turned the graininess to 0, glow amount to 2 

and clear amount to 16. 

 
 

6. Click File>Save 
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Adding Shapes to a Graphic and Overlapping 

1. Photoshop can create a number of shapes that you may find useful in your design. 

2. Click on the Shape Tool 

 
3. In this you can create simple shapes or lines.  Or you can create some custom 

shapes that are loaded into the software.  Select the Custom Shape Tool. 

4. On the top tool bar you can change the color and add a stroke to the image. 

 
5. Also here is where you can select the shape.  Click on the arrow by the shape. 

6. Now click and the Gear to enter setting.  Choose All. 

 
7. The window will show us many types of shapes that you can draw. I am going to 

pick the Butterfly. 
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8. Click and hold on the image and drag the mouse out and you will see how the 

shape forms.  As long as you don’t let go of the mouse button you can manipulate 

the shape.  Let go of the button when you have what you like.For this I set the 

Foreground color to yellow, set a black stroke. 

 
9. Click on the Move Tool and position the shape where you want it. 
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10.  Now we will change the order of the layers so that the butterfly is behind Ellie. 

Go to the Layers. 

 
11. Click and Hold on the Shape 1 layer and drag it below the Layer 2. 

 
12. Now the image in done.  Feel free to go to each layer and experiment. When you 

are done, Click Save. 
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Exporting Picture Files 
1. You must create image files so this can be viewed outside Photoshop.  The PSD 

file only works with this program. 

2. Click File>Save for Web 

 
3. Depending on the type of media you need the image for, the settings here will 

vary.  For this exercise, select JPEG High and click Save 

 
4. If your picture has transparency you need to save it as a GIF. 

5. Repeat step #1 

6. Select GIF 128 Dithered  and make sure the Transparency box is checked. 

 
7. Click Save 

 

Photoshop has many other tools and functions.    Experiment and ask questions if 

there is anything specific you are trying to create. 

 

 


