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Portfolio Web Sites 

Open Your Portfolio Web Site for Editing 

1. Open Expression Web by clicking on the Start button and select All Programs - 
Microsoft Office – Microsoft Expression Web 3. 
 

2. Click on the Site menu and select Open Site. 
 

 
 

3. In the Site name field, enter the full address of your portfolio site (e.g., 
http://department.monm.edu/portfolio/2013portfolios/[first initial and last name]). 
 

 
 

4. Click on the Open button. 
 

5. Log in using your Monmouth College user name and password. 
 

6. Click on the OK button. 
 

Note: The next time that you want to open your web site, click on the Site menu and 
double-click on the web site address in the Managed Sites list. 
 

 

Create a New Folder in Your Portfolio Web Site 

1. Click on the File menu and select New – Folder. 
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2. Enter a name for the folder. (Type the folder name in all lower-case letters and use 
hyphens to separate words.) 
 

3. Press the Enter key. 

Web Pages 

Create a New Web Page 

1. Click on the New Document  toolbar button. 
 

2. Click on the Save  toolbar button. 
 

3. In the File name field, enter a file name for the web page. (Type the file name in all 
lower-case letters and use hyphens to separate words.) 

 

 
 

4. Click on the Change title button. 
 

 
 

5. In the Page title field, enter a title for the web page. (The page title displays on the title 
bar of the browser window.) 
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6. Click on the Save button. 

Change the Web Page Title 

1. Right-click on the on the web page and select Page Properties. 
 

2. In the Title field, enter the new page title. 
 

 
 

3. Click on the OK button. 

Changing the Web Page Background Color 

1. Right-click on the web page and select Page Properties. 
 

2. Click on the Formatting tab. 
 

3. Under Colors, click on the Background down arrow and select More Colors. 
 

 
 

4. Select the desired color. 
 

5. Click on the OK button. 
 

6. Click on the OK button. 
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Change the Web Page Background Graphic  

To use a file that’s already in your website’s graphics folder: 
 

1. Write down the name of the graphic file you want to use (e.g., beige-linen.jpg). 
 

2. Open the template.dwt file. 
 

3. Right-click on the template.dwt file and select Page Properties. 
 

4. On the Formatting tab, change the name of the graphic file. (Be sure to leave graphics/ 
in front of the file name.) 
 

 
 

5. Click on the OK button.  
 
To use a file from the Internet: 
 

1. When you find a graphic file that you like, right-click on it and select Save Picture As. 
 

2. Save the graphic file in the Pictures folder on your computer. 
 

3. Open the template.dwt file. 
 

4. Right-click on the template.dwt file and select Page Properties. 
 

5. Click on the Browse button. 
 

6. On the left side of the window, click on Pictures. 
 

 
 

7. Select the graphic file you want to use. 
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8. Click on the Open button. 
 

9. Click on the OK button. 

Preview a Web Page in Internet Explorer 

As you are creating or editing a web page, you may want to view the web page periodically in 
Internet Explorer to see how it looks.  
 
To preview a web page, click on the Preview toolbar button or press F12. Internet Explorer 
opens and displays the web page.  
 

 

Refresh a Web Page in Internet Explorer  

If you make a change to a web page, save the web page, and then don’t see the change in 
Internet Explorer, then refresh the page. (Refreshing the page causes the most recent version 
of the page to load in the browser.) 
 
To refresh the page in Internet Explorer, click on the Refresh toolbar button. 
 

 

Delete a Web Page 

1. Right-click on the web page that you want to delete in the Folder List and select Delete. 

Rename a Web Page 

1. Right-click on the web page that you want to rename in the Folder List and select 
Rename. 
 

2. Enter the new file name. (Be sure to leave the .htm extension on the end of the file 
name or the web page will not open.) 
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3. Press the Enter key. 

Text 

Keep Lines of Text Together 

Whenever you press the Enter key after typing a line of text, Expression Web inserts a 
paragraph break, which is about a ½ inch of white space between lines (see example below.) 
 

 
 
To keep lines of text together, press Shift + Enter at the end of a line. 

Pictures 

Insert a Picture from a File 

1. Click on the page where you want to insert the picture. 
 

2. Click on the Insert menu and select Picture – From File. 
 

3. On the left, click on Pictures (or other location where the picture is stored). 
 

 
 

4. Select the picture file you want to insert. (To see thumbnails of your picture files, click 

on the Views  down arrow and select Large Icons.) 
 

5. Click on the Insert button. 
 

6. On the Accessibility Properties window, in the Alternate text field, enter a short 
description of the picture. 
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7. Click on the OK button. 
 

8. If you need to resize the picture, you can either click on it and drag it by one of its corner 
handles or double-click on it, enter a value in the Width field on the Appearance tab, 
and click on the OK button. 
 

 
 

9. When you are finished resizing the picture, click on the Picture Actions button and 
select Resample Picture to Match Size. 
 

 
 

10. Save the web page. 
 

11. If desired, on the Save Embedded Files window, click on the Rename button and enter a 
different file name for the picture. 
 

12. If necessary, click on the Change Folder button and select your web site’s images or 
graphics folder. 
 

13. Click on the OK button. 

Change the Alternate Text Description 

1. Double-click on the picture. 
 

2. In the Alternate Text field, enter a short description of the picture. 
 

3. Click on the OK button. 
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Resize a Picture 

1. Click on the picture. 
 

2. Drag one of the corner handles to make it larger or smaller.  
 

3. Click on the Picture Actions button and select Resample Picture to Match Size.  

Crop a Picture 

1. Right-click on the picture and select Show Picture Toolbar. 
 

2. Click on the Crop  toolbar button. 
 

3. Select the area of the picture that you want to keep. 
 

4. Click on the Crop button again. 

Create a Thumbnail 

1. Right-click on the picture and select Auto Thumbnail. 
 

2. Save the web page. 
 

3. Click on the OK button. 

Change the Thumbnail Size or Border Thickness 

1. Click on the Tools menu and select Page Editor Options. 
 

2. Click on the Auto Thumbnail tab. 
 

3. If desired, click on the Set down arrow, select Width or Height, and enter a different 
value. 
 

4. If desired, in the Border thickness field, enter a new value. 
 

5. Click on the OK button. 
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Hyperlinks 

A hyperlink is a link to another web page or file. You can create hyperlinks to pages inside your 
web site (also know as an internal hyperlink), pages outside your web site (also know as an 
external hyperlink), and/or Microsoft Office (or other) files. You can also create e-mail 
hyperlinks. 

Create a Hyperlink to a Web Page in Your Portfolio Web Site 

1. Create and save the web page to which you want to link (this can be a blank page). 
 

2. Select/highlight the text on the web page that you want to make into a hyperlink. 
 

3. Right-click on the highlighted text and select Hyperlink. 
 

 
 

4. Select the web page that you want to link to. 
 

 
 

5. Click on the OK button. 

Create a Hyperlink to a Web Page in Another Web Site 

1. Select/highlight the text on the web page that you want to make into a hyperlink. 
 

2. Right-click on the highlighted text and select Hyperlink. 
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3. In the Address field, enter the full address of the web page to which you want to link 
(e.g., http://www.monm.edu). 
 

 
 

4. Click on the OK button. 

Create an E-Mail Hyperlink 

You can create an e-mail hyperlink by typing an e-mail address on a web page. If you want to 
create an e-mail hyperlink out of other text, such as Contact Me, then follow the directions 
below. 
 
To create an e-mail hyperlink out of text: 
 

1. Select/highlight the text on the web page that you want to make into an e-mail 
hyperlink. 
 

2. Right-click on the highlighted text and select Hyperlink. 
 

 
 

3. Under Link to select E-mail Address. 
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4. In the E-mail address field, enter the e-mail address (e.g., jdoe@monm.edu). 
 

 
 

5. Click on the OK button. 

Create a Hyperlink to a PDF File 

Note: To create a PDF file in a Microsoft Office 2010 program, such as Word or PowerPoint, 
click Save As on the File tab and select PDF from the Save as type drop-down list. 
 

1. If the PDF file is located on your F: or C: drive (or other drive), then copy it and paste it in 
your web site. (Right-click on the PDF file and select Copy. Then, in Expression Web, 
right-click on the first folder in the Folder List and select Paste.) 
 
IMPORTANT! Do not link directly to a PDF file that’s on your F: or C: drive (or other 
drive). The file that you link to must be in your web site, or your site visitors will not be 
able to access it. 
 

2. If the PDF file name contains any spaces or capital letters, then right-click on it and 
rename it. (Be sure to leave the .pdf extension on the end of the file name.) 
 

3. Select/highlight the text on the web page that you want to make into a hyperlink. 
 

4. Right-click on the highlighted text and select Hyperlink. 
 

mailto:jdoe@monm.edu
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5. Select the file that you want to link to. 
 

 
 

6. Click on the Target Frame button and select New Window. 
 

 
 

7. Click on the OK button. 
 

8. Click on the OK button. 

Change the Hyperlink Colors 

1. Right-click on the web page and select Page Properties. 
 

2. Click on the Formatting tab. 
 

3. Click on the Hyperlink, Visited hyperlink, and Active hyperlink down arrows and select 
the desired colors. 
 

4. Click on the OK button. 
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Tables 

When you type text on a web page without using a table, the text will run across the entire with 
of the browser window, which can be hard to read, especially when the browser window is 
maximized (see example below). 
 

 
 
To limit the text width, you should use a table that is 600 pixels wide to hold and center the 
page content (see example below). 
 

 
 
Tables also are used to control the layout of text and pictures on web pages. The number of 
rows and columns your table will need depends on the layout that you want to achieve. For 
example, if you want your web page to have a header, footer, and vertical navigation bar, then 
you may want to use a table that has three rows with the middle row split into two columns 
(see example below.) 
 



Monmouth College Information Systems Center  Expression Web Reference Guide for COMM 321 

14 
 

 

Add a Table 

1. Click on the web page where you want to insert the table. 
 

2. Click on the Table menu and select Insert - Table. 
 

3. Under Size, in the Rows and Columns fields, enter the desired number of rows and 
columns. 
 

4. Under Layout, click on the Alignment down arrow and select the desired alignment 
option. (Select Center if you are using the table to frame the page content.) 
 

5. In the Cell Padding and Cell Spacing fields, enter 1 or 2. 
 

6. Click on the Specify width checkbox and specify the desired width. (Enter 600 pixels if 
you are using the table to frame the page content.) 
 

7. Under Borders, in Size field, enter the desired value. (Enter 0 if you do not want the 
table borders to be visible in the browser window.) 
 

8. Click on the OK button. 
 

9. Select the entire table and change the vertical cell alignment to top. 
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Change the Vertical Cell Alignment 

By default, if you resize a row to make it taller, then the cursor will appear in the middle of the 
row (see example below). To move the cursor to the top of the row, you have to change the cell 
vertical alignment. 
 

 
 
To change the vertical cell alignment for the entire table: 
 

1. Select/highlight the table. 
 

2. Right-click on the table and select Cell Properties. 
 

3. Under Layout, click on the Vertical alignment down arrow and select Top. 
 

4. Click on the OK button.  

Change the Table or Cell Background Color 

1. Right-click on the table or cell and select Table Properties or Cell Properties.  
 

2. Under Background, click on the Color down arrow and select More Colors. 
 

3. Click on the desired color. 
 

4. Click on the OK button. 
 

5. Click on the OK button. 

Insert a Column or Row 

1. Right-click on the column to the right of or the row below where you want to insert a 
new column or row and select Insert – Column to the Left, Column to the Right, Row 
Above or Row Below.  

  

CursorCursor



Monmouth College Information Systems Center  Expression Web Reference Guide for COMM 321 

16 
 

Merge Cells 

1. Select/highlight the cells that you want to merge. 
 

2. Right-click on one of the highlighted cells and select Modify - Merge Cells. 

Remove the Border from a Table 

1. Right-click on the table and select Table Properties. 
 

2. Under Borders, in the Size field, enter 0. 
 

3. Click on the OK button. 

Split a Cell 

1. Right-click on the cell that you want to split and select Modify - Split Cells. 
 

2. Specify the number of columns or rows into which you want the cell to be split. 
 

3. Click on the OK button. 

Horizontal Lines 

Add a Horizontal Line 

1. Click on the web page where you want to insert the horizontal line. 
 

2. Click on the Insert menu and select HTML - Horizontal Line.  

Change the Horizontal Line Color or Height 

1. Right-click on the horizontal line and select Horizontal Line Properties. 
 

2. If desired, click on the Color down arrow and select a different color. 
 

3. If desired, in the Height field, enter a new value. 
 

4. Click on the OK button.  
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Dynamic Web Templates (DWTs) 

Create a DWT 

1. Click the New Document  toolbar button. 
 

2. Click on the Save  toolbar button. 
 

3. In the File name field, enter template. (Type the file name in all lower case letters.) 
 

 
 

4. Click on the Save as type down arrow and select Dynamic Web Template. 
 

 
 

5. Click on the Save button. 

Add an Editable Region to a DWT 

The editable regions of a DWT are the areas that will change from page to page, such as the 
page title and content areas. 
 
To add an editable region to a DWT: 
 

1. Click on the DWT where you want to add the editable region. 
 

2. Click on the Format menu and select Dynamic Web Template - Manage Editable 
Regions. 
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3. In the Region name field, enter a name for the editable region (e.g., pagetitle). 
 

 
 

4. Click on the Add button. 
 

5. Click on the Close button. 
 

6. Repeat steps 1 – 5 for each editable region that you want to add to the dynamic web 
template. 
 

7. Click on the Save  toolbar button. 

Attach a DWT to a Web Page 

1. Open the file to which you want to attach a DWT. 
 

2. Click on the Format menu and select Dynamic Web Template - Attach Dynamic Web 
Template. 
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3. Click on the File name down arrow and select the dynamic web template file that you 
want to use. 

 

 
 

4. Click on the Open button.  
 

5. If you receive a message that says, “The content outside the <html> tag in the attached 
page will be erased….”, then click on the Yes button. 
 

6. Click on the Close button. 

Detach a DWT from a Web Page 

1. Open the page from which you want to detach a DWT. 
2. Click on the Format menu and select Dynamic Web Template – Detach from Dynamic 

Web Template. 
 

3. Click on the Close button. 

Cascading Style Sheets (CSS) 

Overview 

To understand how CSS works, it is helpful to understand a little bit about how HTML 
(Hypertext Markup Language) works.  
 
HTML is the code used to create web pages. It looks like this: 
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HTML code consists of markup tags (keywords surrounded by angle brackets) that your browser 
reads and uses to display text and pictures on a web page. (For example, to have the browser 
display a new paragraph on a web page, paragraph text needs to be inserted within the <p> and 
</p> tags, like this: <p>Welcome to my home page!</p>.) 
 
Common HTML tags are listed below. 
 

HTML Tags Description 

<p> Used to create a new paragraph 

<h1> 
<h2 
<h3> 

Used to create different heading levels (h1 is the largest) 

<hr> Used to create a horizontal line 

<ul> Used to create an unordered (bulleted) list 

<ol> Used to create an ordered (numbered) list 

<a > Used to create hyperlinks 

<table> Used to create a table 

<img> Used to insert a picture 

 
When you create a CSS, some of the styles you define are for selectors that correspond to 
HTML tags, such as the p, h1, and ul selectors. 

Types of CSS Styles 

There are three main types of CSS styles that you can create: element-based, class-based, and 
id-based. Descriptions of each style are listed below. 
 

Type Description 

Element-Based Styles An element-based style is used to define the appearance of all 
instances of an HTML tag (e.g., <p>, <h1>,<ul>, etc.). 
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For example, if you want all text contained within <p> tags to 
be Arial, then you would create an element-based style for 
the p selector. 

Class-Based Styles A class-based style is used to define the appearance of one or 
more instances of an HTML tag. 
 
For example, if you want to have one paragraph of text in a 
different color, then you would create a class-based style for 
the color and apply it to the text where desired.   
 
Class-based styles always begin with a period (e.g., .footer). 

ID-based Style ID-based styles are similar to classes in that they define a 
special case for an HTML tag. ID-based styles should be used 
when there is only one occurrence per page (such as a table). 
 
ID based-styles always begin with #. 

Create a New CSS Style Sheet and Attach it to a Web Page 

1. On the Apply Styles pane, click on New Style. 
 

 
 

2. Click on the Selector down arrow and select the desired HTML element or enter the 
name of a class style beginning with a period (e.g., .pagetitle or .footer). 
 

 
 

3. Click on the Define in down arrow and select New style sheet. 
 

 
 

4. Select the desired properties for the selector. 
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5. Click on the OK button. A message appears that says, “Do you want to attach the style 
sheet for the new style?” 
 

6. Click on the Yes button. 
 

7. Click on the Save toolbar button. 
 

8. In the File name field, enter a name for the style sheet, such as styles or main. 
 

9. Click on the Save button. 

Add a New Style to an Existing Style Sheet 

1. On the Apply Styles pane, click on New Style. 
 

 
 

2. Click on the Selector down arrow and select the desired HTML element or enter the 
name of a class style beginning with a period (e.g., .pagetitle or .footer). 

 

 
 

3. Click on the Define in down arrow and select Existing style sheet. 
 

 
 

4. Select the desired properties for the selector. 
 

5. Click on the OK button.  
 

6. Click on the Save toolbar button. The Save Embedded Files window appears. 
 

7. Click on the OK button. 
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Modify a Style in a Style Sheet 

1. On the Apply Styles pane, click on the style’s down arrow and select Modify Style. 
 

 
 

2. Make the desired changes to the style. 
 

3. Click on the OK button. 
 

4. Click on the Save toolbar button. The Save Embedded Files window appears. 
 

5. Click on the OK button. 
 


