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Objects

Align Objects

1. Click the first object that you want to align.
2. Press and hold the Ctrl key.
3. Click the other object(s) that you want to align.

4. On the Home tab, click the Arrange down arrow and select Align - Align Left, Align
Center, Align Top, Align Middle, or Align Bottom.

Slide Show Review View Add-Ins Format Format

qr = s e s b M= 1 } M Shape Fill ~
D | .= = = 4= B

- ) o LZ shape Outlini
A~ E=E==E= EE-~ Shapeg Arrange fuick
- =y . — | - ftyles v =' Shape Effects
Paragraph )ra
Group Objects

1. Click the first object that you want to group.
2. Press and hold the Ctrl key.
3. Click the other object(s) that you want to group.

4. On the Home tab, click the Arrange down arrow and select Group.

Slide Show Review View Add-Ins Format Format

| e s o e = T } M Shape Fill ~
e, == — =~ ~ =" .

E LZ shape Outlini
A- El=== =- Shap Sk
(=Y = = == | == > tyles v = Shape Effects

Paragraph

Vertically and/or Horizontally Center an Object

1. On the View tab, select the Guides checkbox.
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2. Click the object you want to center.

3. Use the arrow keys to line up the vertical and/or horizontal sizing handles.

Hiséory

Photo Albums

PowerPoint’s Photo Album feature enables you to quickly create a presentation of pictures in
just a few easy steps. After you create a photo album, you can format it and edit it like any

other PowerPoint presentation.

Create a Photo Album

1. On the Insert tab, click Photo Album.

Home Insert Design Transitions Animations Slide
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Table Picture Clip Screensho Shapes SmartArt Chart
v Art v A

Tables Images
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2. Click the File/Disk button.

Photo Album

Album Content

Inserbp
- File[Disk...

Pictures in album: Preview:

Treark kavks

3. Select the picture files that you want to add. (To select multiple files at once, click the
first file that you want to select, press and hold the Ctrl key, and then click the other
files that you want to select. To select all files, press Ctrl + A.)

4. Click the Insert button.

5. If desired, click the Picture layout down arrow and select a different layout.

Album Layout

Picture layout: i1 picture ) lv e
Frame shape: ectangle v “

Album Layout

Picture layout: il picture

Frame shape:  Rectangle

v
Theme: Browse. ..

ki

7. If desired, click the Captions below ALL pictures checkbox. (When you select the
Captions below ALL pictures option, PowerPoint automatically creates captions using
the picture file names. You can change the captions on the slides after you create the
photo album.)

Picture Options:
C_| Captions below ALL picture
[T ALL pictures black and white

D o) @) 03

8. Click the Create button.

Edit an Existing Photo Album

1. On the Insert tab, click the Photo Album down arrow and select Edit Photo Album.
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Home Insert Design Transitions Animations Slide
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2. Make the desired changes to the photo album.

3. Click the Update button.

Pictures

Crop a Picture

1. Click the picture.

2. On the Picture Tools Format tab, click Crop.
1 -
View Add-Ins . Format ‘
L2 Picture Border ~ G Bring Forward ~ |2~
v Picture Effects + [y Send Backward ~ [¢]

v p‘ Picture Layout ~ r’:le Selection Pane  SA~

Arrange

3. Dragthe crop handles around the area that you want to keep.

4. Click Crop again.

Insert a Picture from a File

1. On the Insert tab, click Picture.

Insert Design Transitions Animations Slide

[ b D P 4 )
i ms By [y B =
Clip Screenshot Photo @ Shapes SmartArt Chart } rlink

Art Y. Album v v
Images Illustrations Lin

Tables
2. Select the desired picture.

3. Click the Insert button.




Monmouth College Information Systems Center PowerPoint 2010 Reference Guide

Resize a Picture

1. Click the picture.

2. Drag one of the corner handles to make the picture larger or smaller.

Presentations

Add a Design

1. On the Design tab, click the More button and select the desired design.
% mang |

Add and Print Speaker Notes

Col L
I colors ) Background Styles ~

|A|Fonts ~

Y] effects ~

[] Hide Background Graphics

Background

1. Inthe Notes pane, enter the speaker notes for each slide.

o

6nmouth (Eoilege was foundediinr 1853.

a4l

2. After all of the notes have been entered, on the File tab, click Print.
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3. Click the Full Page Slides down arrow and select Notes Pages.

Settings

% Print All Slides
== Print entire presentation

Slides:

Full Page Slides
- Print1 slide per page

| Print on Both Sides
=<5 Flip pages on long edge

4. Click Print.

Create a Custom Template

1. On the View tab, click Slide Master.

m Home Insert Design Transitions Animations Slide

l g@l E% J‘ H @) Ruler O
o - [[] Gridlines
andout Notes Zoom

‘Normal Slide Notes Reading
| Sorter Page View

Presentation Views

aster Master || Guides
pAaster Views Show , 2

2. Click the Colors down arrow and select a color scheme.

~—
File Slide Master Home Insert Transitions Animations Review |
- | Delete = Colors ~
] T — @rte | Aa
, : A Rename — — onts ~
Insert Slide Insert ) Master Insert Footers Themes 0
Master layout -+ Preserve | |auout Placeholder ~ - Effects ~
Edit Master Master Layout Edit Theme

3. Click the first slide in the thumbnail pane.

4. On the Slide Master tab, click the Background Styles down arrow and select Format
Background.
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Home Insert Transitions Animations Review View Add-Ins
elete ; Colors v~
/| Title Aa B ¥ Background Styles ~
ename @ Fonts ~
Master Insert 7| Footer Themes Hide Background Graphic
reserve | |ayout Placeholder . Effects ~ :
Master Layout Edit Theme Background P

5. Under Fill, click the Color down arrow and select the desired color.

Artistic Effects = T
Pattern fill
[@ Hide background graphics
Fill Color

Transparency: | 0% 5

6. Click the Close button.

7. Click the slide and then press Ctrl + A to select all of the textboxes on it.

Q
} Click to edit Master title style 113
[=]
* Click to edit Master text styles
— Second level
¢ Third level
— Fourth level
» Fifth level
& o el )
T E e
5 5 & & & 5

8. On the Slide Master tab, click the Fonts down arrow and select the desired font scheme.

v—
ﬂ Slide Master Home Insert Transitions Animations Review Vie

l ‘ P CEE @] Title
‘ {A Rename -
it Slide  Insert : Master  Insert  [J] Footers
laster Layout e PrESEIVE | 1auout Placeholder v
Edit Master Master Layout Edit Theme

9. If desired, on the Home tab, click the Font Color down arrow and select the desired font
color.
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[———
Slide Master Home Insert Transitions Animations

N

j * o Arial v 12+ v A A7 A‘
l;aste - New 25 Reset U S abe AV~ .
v J Slide » "W Delete B &a
Clipboard & Slides Font

10. In the thumbnail pane, click the Title Slide Layout.

11. Click the Click to edit Master subtitle style placeholder text box.

WITVIN LU UUIL IVIAdOLUT LUV ouyiv

~TClick to edit Master subtitle style

1172972011 Footer i &

12. On the Home tab, click the Font Color down arrow and select the desired font color.

13. On the Slide Master tab, click Close Master View.

Review View Add-Ins Format
Colors > ‘ [Els
i) Background Styles ~ ‘ f '
Fonts ~
Jide Background Graphic Page Slide
Effects ~ Setup Orientation ~
eme Background P Page Setup

14. On the File tab, click Save As.

15. Click the Save as type down arrow and select PowerPoint Template (*.potx).
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File name: Presentationl.potx v

Save as type: ‘VPowerPoint Template (*.potx) - M)

Tags: Add a tag

16. In the File name field, enter a descriptive file name for the template.
17. Click the Save button. The next time you want to use the template, open PowerPoint.

Then, on the File tab, click New, select My Templates, select your template, and click
the OK button.

Create a New Presentation from Scratch

1. Open PowerPoint by clicking on the Start button and selecting All Programs — Microsoft
Office — Office 2010 — Microsoft PowerPoint 2010.

2. Click the Design tab and select a design or change the slide background color.
3. Enter the title on the first slide.
4. Insert new slides as need.

5. Save the presentation.

Create a New Presentation Using a Custom Template

1. Open PowerPoint by clicking on the Start button and selecting All Programs — Microsoft
Office — Office 2010 — Microsoft PowerPoint 2010.

2. On the File tab, click New.

3. Select My Templates.

m Home Insert Design Transitions Animations Slide Show Review View Add-Ins

=l Save
Available Templates and Themes
L save As
@8 open & Home
-
[ Close
Info L E

Recent Blank Recent Sample ew from
presentation templates templates existing

l!l, ‘ Office.com Templates Search Office.com for templates >

4. Select the template that you want to use.
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5. Click the OK button.
6. Enter the title on the first slide.
7. Insert new slides as need.

8. Save the presentation.

Create a PowerPoint Show File

When you double-click a PowerPoint Show file, the presentation automatically opens in full-
screen mode. You cannot edit a PowerPoint Show file, so you should create it only when you
are finished working on the presentation.

To create a PowerPoint Show file:

1. On the File tab, click Save As.

2. Click the Save as type down arrow and select PowerPoint Show (*.ppsx).

File name: Ghirardelli brésenta(ic}\ippsx v

Save as type: [PowerPoint Show (*.ppsx) |

Authors: Default User Tags: Add a tag
3. Click the Save button.

Display a Presentation in Full Screen Mode

There are several ways that you can display a PowerPoint presentation in full screen mode:

e On the Slide Show tab, click From Beginning.

e Inthe lower-right corner of the PowerPoint window, click the Slide Show E button.
e Create and use a PowerPoint Show (.ppsx) file.

Once the presentation is running in full screen mode, there are several ways that you can
advance to the next slide:

e Click the left mouse button.

e Press the Enter key.

e Press the right arrow key.

e Click the right arrow button on the Slide Show toolbar. (If you don’t see the Slide Show
toolbar, position your cursor in the lower-left corner of the screen.)

10
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To go back to the previous slide, you can:

e Press the Backspace key.
e Press the left arrow key.

e Click the left arrow button on the Slide Show toolbar. (If you don’t see the Slide Show
toolbar, position your cursor in the lower-left corner of the screen.)

To exit full-screen mode at any time, press the Esc key.

Print Handouts

1. On the File tab, click Print.

2. Click the Full Page Slides down arrow and select the desired handout option.

Settings
s Print All Slides

Slides:

Full Page Slides

Print 1 slide per page

1 Print on Both Sides

3. Click Print.

Slides

Add a Picture to the Slide Background

1. On the Design tab, click the Background Styles down arrow and select Format

Background.

Add-Ins

View
1 EColors v
- — ) Background Styles ~
- - | [A] Fonts ~

Hide Background Graphics

v D Effects ~

Background

2. Under Fill, select Picture or texture fill.

11
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Format Background M

M Fill
Picture Corrections Solid fill

Picture Color

@ Picture or texture fill
Artistic Effects
ST

] tide backoround graphics
Click the File button.
Select the desired picture.
Click the Insert button.

Click the Close button.

Change the Slide Background Color

On the Design tab, click the Background Styles down arrow and select Format
Background.

W View Add-Ins

ﬂ ooy J:‘

Under Fill, click the Color down arrow and select the desired color.

Colors ~ ~7,
n i <) Background Styles ~
v @ Fonts ~

= Effects . | |1 Hide Background Graphics

AT USUL CHELS

Pattern fill
Hide background graphics
Fill Color

To apply the color to all of the slides in the presentation, click the Apply to All button
and then click the Close button.

Change the Slide Layout

1. On the Home tab, click the Layout down arrow and select the desired layout.

MI Home Insert Design Transitions Animations Slid

_] & Y *A A
23~ B Reset

aste New B 7 U S abe A Aa \
v j Slide~ ) Section~ -

pboard Slides Font

PowerPoint 2010 Reference Guide
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Delete a Slide

1. Onthe Slides tab, click the slide thumbnail that you want to delete and then press the
Delete key.

Insert a New Slide

1. On the Home tab, click New Slide.

m Home Insert Design Transitions Animations Slid

= = Layout ~ :
_‘] * x YA A
- Reset
Paste 2 S abe
= J Section~ | B = a 2
Font

Clipboard 1% Alides

Move a Slide

1. Onthe Slides tab, drag the slide thumbnail that you want to move to the desired
location.

Text Boxes

Add a Border to a Text Box
1. Right-click the text box border and select Format Shape.

2. Click Line Color on the left.

Format Shape M
Fill Line Color
@ No line
Solid line
3. Click Solid line.
Format Shape -8 o
Fill | | Line Color

Line Color Noline
Line Style @ Solid line
Gradient line

13
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4. Click the Color down arrow and select the desired color.

5. Click Line Style on the left.

Format Shape L_@_‘é
Al Line Style
Line Colg Width: 0.75pt
Compound type: | = ¥
Niach funa: ==

6. Select the desired line style options.

7. Click the Close button.
Change the Background Color of a Text Box

1. Right-click the text box border and select Format Shape.

2. Under Fill, click the Color down arrow and select the desired color.

Pattern fil
Hide background graphics
Fill Color

3. Click the Close button.

Insert a Text Box

1. On the Insert tab, click Text Box.

Isert Design Transitions Animations Slide Show Review View

o B PEd @ i\

Screenshot Photo Shapes SmartArt Chart t Text eader
v Album ~ v Box ¢ Footer
nages Illustrations Links

2. Click on the slide and start typing in the text box.
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