### Table of Contents

**Horizontal Lines** ................................................................. 1
  - Change the Horizontal Line Color and/or Height .................. 1
  - Insert a Horizontal Line ..................................................... 1

**Hyperlinks** ........................................................................ 1
  - Create a Hyperlink to a Microsoft Office File ....................... 1
  - Create a Hyperlink to a Page Inside Your Web .................... 1
  - Create a Hyperlink to a Page Outside Your Web .................. 2
  - Create an E-Mail Hyperlink ................................................. 2
  - Change the Hyperlink Colors ............................................. 2

**Pictures** ............................................................................. 3
  - Add an Image or Graphic from a File ................................. 3
  - Add an Image or Graphic from Clip Art ............................... 3
  - Resize an Image or Graphic using the Picture Properties Window .............................................. 4
  - Specify Alternate Text for an Image or Graphic .................. 4

**Server Side Includes** ......................................................... 4
  - Create a Server-Side Include Page ..................................... 4
  - Edit a Server-Side Include Page ........................................ 4
  - Insert a Server-Side Include Page ...................................... 5

**Tables** .............................................................................. 5
  - Add a Table ......................................................................... 5
  - Change the Cell Alignment ............................................... 5
  - Change the Cell Background Color .................................... 6
  - Change the Table Alignment ............................................. 6
  - Change the Table Background Color ................................. 6
  - Insert a Column or Row ....................................................... 6
  - Merge Cells .......................................................................... 7
  - Remove the Table Border ................................................... 7
  - Resize a Column or Row using the Cell Properties Window ......................................................... 7
  - Split a Cell .......................................................................... 7

**Text** .................................................................................. 7
  - Align Text ............................................................................ 7
  - Change the Font Color ....................................................... 8
  - Create a Bulleted List .......................................................... 8
  - Create a Numbered List ..................................................... 8
  - Format a Bulleted List ........................................................ 8
  - Format a Numbered List .................................................... 9
  - Indent Text using the Paragraph Window ............................ 9
  - Keep Lines of Text Together .............................................. 9
Webs

Create a New Folder in a Web
Open a Web using Internet Explorer
Open a Web using FrontPage
Open the Folder List

Web Pages

Add an Image or Graphic to the Web Page Background
Change the Page Title
Change the Web Page Background Color
Create and Save a New Page
Delete a Web Page
Rename a Web Page
Horizontal Lines

Change the Horizontal Line Color and/or Height

1. Right-click on the horizontal line and select **Horizontal Line Properties**. The **Horizontal Line Properties** window appears.
2. If desired, in the **Height** field, enter a different value for the height.
3. If desired, click on the **Color** down arrow and select a different color.
4. Click on the **OK** button. The horizontal line height and/or color is changed.

Insert a Horizontal Line

1. Click on the page where you want to insert a horizontal line.
2. Click on the **Insert** menu and select **Horizontal Line**. The horizontal line appears.

Hyperlinks

Create a Hyperlink to a Microsoft Office File

1. Open the file in the program in which it was created (e.g., **Word**, **PowerPoint**, etc.).
2. Click on the **File** menu and select **Save As**. The **Save As** window appears.
3. Click on the **Save as type** down arrow and select **Web Page (*.htm; *html)**.
4. If desired, click on the **Change Title** button and enter a different page title for the file.
5. Click on the **Save** button. An .htm file of the document appears. If the document contains pictures, then a corresponding folder of web files for the .htm file appears as well.
6. Copy the .htm file and the corresponding folder (if there is one) into the main web folder (the main folder is the top folder in the **Folder List**). The .htm file and folder appear in the **Folder List**.
7. Create a link on the web page to the .htm file.

Create a Hyperlink to a Page Inside Your Web

1. Create and save the page that you want to link (this can be a blank page).
2. Select the text that you want to make into a hyperlink. The text is highlighted.
3. Right-click on the highlighted text and select **Hyperlink**. The **Insert Hyperlink** window appears.
4. Under **Link to**, make sure that **Existing File or Web Page** is selected.

5. Click on the file that you want to link to.

6. Click on the **OK** button. The hyperlink appears.

**Create a Hyperlink to a Page Outside Your Web**

1. Select the text that you want to make into a hyperlink. The text is highlighted.

2. Right-click on the highlighted text and select **Hyperlink**. The **Insert Hyperlink** window appears.

3. Under **Link to**, make sure that **Existing File or Web Page** is selected.

4. In the **Address** field, enter the full address of the page to which you want to link (e.g., `http://www.monm.edu`).

5. Click on the **OK** button. The hyperlink appears.

**Create an E-Mail Hyperlink**

*Note:* When you type a full e-mail address (e.g., `jdoe@monm.edu`) on a web page, **FrontPage** automatically creates an e-mail link.

To create an e-mail link out of other text:

1. Select the text that you want to make into an e-mail hyperlink. The text is highlighted.

2. Right-click on the text select **Hyperlink**. The **Insert Hyperlink** window appears.

3. Under **Link to** select **E-mail Address**.

4. In the **E-mail address** field, enter the desired e-mail address (e.g., `jdoe@monm.edu`).

5. Click on the **OK** button. The hyperlink appears.

**Change the Hyperlink Colors**

1. Right-click anywhere on the page and select **Page Properties**. The **Page Properties** window appears.

2. Click on the **Background** tab.

3. In the **Colors** area, click on the **Hyperlink**, **Visited hyperlink**, and **Active hyperlink** down arrows and select the desired colors.

4. Click on the **OK** button. The hyperlink colors are changed.
Pictures

Add an Image or Graphic from a File

1. Click on the page where you want to insert the image or graphic.

2. Click on the Insert menu and select Picture – From File. The Insert Picture window appears.

3. If necessary, click on the Look in down arrow and go to where the image or graphic file that you want to add is located.

4. Click on the image or graphic file that you want to add.

5. Click on the Insert button. The image or graphic appears.

6. Save the web page. The Save Embedded Files window appears.

7. If desired, click on the Rename button and enter a different file name for the image or graphic.

8. If necessary, click on the Change Folder button and select the images or graphics folder.

9. Click on the OK button twice to return to the web page. The image or graphic file is saved in the images or graphics folder.

Add an Image or Graphic from Clip Art

1. Click on the page where you want to insert the image or graphic.

2. Click on the Insert menu and select Picture – Clip Art. The Insert Clip Art pane appears.

3. Under Search for, in the Search text field, enter a term on which to search for Clip Art images and/or graphics.

4. Under Other Search Options, in the Search in field, make sure that All collections is selected.

5. Click on the Results should be down arrow and select Clip Art (graphics) and/or Photographs (images).


7. Click on the thumbnail of the Clip Art image or graphic that you want to add. The Clip Art image or graphic appears.

8. Save the web page. The Save Embedded Files window appears.

9. Click on the Rename button and enter a different file name for the image or graphic.
10. If necessary, click on the **Change Folder** button and select the **images** or **graphics** folder.

11. Click on the **OK** button twice to return to the web page. The **Clip Art** image or graphic file is saved in the **images** or **graphics** folder.

**Resize an Image or Graphic using the Picture Properties Window**

1. Right-click on the image or graphic and select **Picture Properties**. The **Picture Properties** window appears.

2. On the **Appearance** tab, under **Size**, click on the **Specify size** checkbox.

3. Make sure that the **Keep aspect ratio** checkbox is checked.

4. Enter a value in the **Width** or **Height** field.

5. Click on the **OK** button. The picture is resized.

**Specify Alternate Text for an Image or Graphic**

1. Right-click on the image or graphic and select **Picture Properties**. The **Picture Properties** window appears.

2. Click on the **General** tab.

3. Under **Alternative representations**, in the **Text** field, enter a description for the picture.

4. Click on the **OK** button. The text description appears when you position the cursor over the image or graphic in the browser window.

**Server Side Includes**

**Create a Server-Side Include Page**

1. Create and save a new web page that contains the content that you want to insert on other pages in your web.

**Edit a Server-Side Include Page**

1. Open the server-side include page (e.g., footer.htm, header.htm, or navigation-bar.htm).

2. Make the desired changes.

3. Save the page. The server-side include page is updated.
Insert a Server-Side Include Page

1. Click on the page where you want to insert the server-side include page.
2. Click on the Insert menu and select Web Component. The Insert Web Component window appears.
3. Under Component type, click on Included Content.
4. Under Choose a type of content, click on Page.
5. Click on the Finish button. The Include Page Properties window appears.
6. Click on the Browse button. The Current Web window appears.
7. Click on the server-side include page that you want to insert.
8. Click on the OK button. The Include Page Properties window appears.
9. Click on the OK button. The content of the server-side page appears.

Tables

Add a Table

1. Click on the page where you want to insert a table.
2. Click on the Table menu and select Insert – Table. The Insert Table window appears.
3. Under Size, in the Rows and Columns fields, enter the desired number of rows and columns.
4. Under Layout, click on the Alignment down arrow and select Center (if you want to use the table to frame the contents of your page).
5. In the Border Size field, enter 0 (if you do not want the table borders to be visible).
6. In the Cell Padding and Cell Spacing fields, enter 1 or 2.
7. Click on the Specify width checkbox and enter 600 pixels (if you want to use the table to frame the contents of your page).
8. Click on the OK button. The table appears.

Change the Cell Alignment

2. Under **Layout**, click on the **Horizontal alignment** and/or **Vertical alignment** down arrows and select the desired alignment.

3. Click on the **OK** button. The cell alignment is changed.

**Change the Cell Background Color**

1. Right-click in the cell and select **Cell Properties**. The **Cell Properties** window appears.

2. Under **Background**, click on the **Color** down arrow and select **More Colors**. The **More Colors** window appears.

3. Click on the desired color.

4. Click on the **OK** button twice to return to the web page. The cell background color is changed.

**Change the Table Alignment**

1. Right-click anywhere on the table and select **Table Properties**. The **Table Properties** window appears.

2. Under **Layout**, click on the **Alignment** down arrow and select the desired alignment.

3. Click on the **OK** button. The table alignment is changed.

**Change the Table Background Color**

1. Right-click anywhere on the table and select **Table Properties**. The **Table Properties** window appears.

2. Under **Background**, click on the **Color** down arrow and select **More Colors**. The **More Colors** window appears.

3. Click on the desired color.

4. Click on the **OK** button twice to return to the web page. The table background color is changed.

**Insert a Column or Row**

1. Click on the **Table** menu and select **Insert – Rows or Columns**. The **Insert Rows or Columns** window appears.

2. Specify whether you want to insert a row or column, the number of rows or columns that you want to insert, and where you want the row or column inserted.

3. Click on the **OK** button. The new column or row is inserted in the table.
Merge Cells

1. Select the cells that you want to merge. The cells are highlighted.

2. Right-click anywhere on the highlighted cells and select Merge Cells. The cells are merged.

Remove the Table Border

1. Right-click anywhere on the table and select Table Properties. The Table Properties window appears.

2. Under Borders, in the Size field, enter 0. Click on the OK button. The table border is removed and is not visible when you view the page in a browser window.

Resize a Column or Row using the Cell Properties Window

1. Select the cells in the row or column. The cells are highlighted.

2. Right-click on the highlighted cells and select Cell Properties. The Cell Properties window appears.

3. Click on the Specify width or Specify height checkbox.

4. Enter a value (in pixels) for the width or height.

5. Click on the OK button. The row or column is resized.

Split a Cell

1. Right-click on the cell that you want to split and select Split Cells. The Split Cells window appears.

2. Click on the Split into columns or Split into rows button.

3. In the Number of columns or Number of rows field, enter the number of columns or rows into which you want the cell to be split.

4. Click on the OK button. The cell is split.

Text

Align Text

1. Select the text that you want to align. The text is highlighted.

2. Click on the Align Left, Center, or Align Right button. The text is aligned.
Change the Font Color

1. Select the text. The text is highlighted.

2. Click on the Font Color toolbar button down arrow and select More Colors. The More Colors window appears.

3. Click on the desired color.

4. Click on the OK button. The font color is changed.

Create a Bulleted List

1. Click on the page where you want to insert the list.

2. Click on the Bullets toolbar button. The first bullet appears.

3. Type the first list item.

4. Press the Enter key. The second bullet appears.

   Note: To add extra space between list items, press Shift + Enter to insert a line break.

5. Press the Enter key twice to end the list.

Create a Numbered List

1. Click on the page where you want to insert the list.

2. Click on the Numbering toolbar button. The first number appears.

3. Type the first list item.

4. Press the Enter key. The second number appears.

   Note: To add extra space between list items, press Shift + Enter to insert a line break.

5. Press the Enter key twice to end the list.

Format a Bulleted List

1. Copy and paste the graphic that you want to use for the bullets in the images folder.

2. Right-click on the bulleted or numbered list and select List Properties. The List Properties window appears.

3. Click on the Picture Bullets tab.
4. Under **Picture**, click on **Specify picture**.

5. Click on the **Browse** button. The **Select Picture** window opens.

6. Locate and click on the graphic file that you want to use.

7. Click on the **Open** button.

8. Click on the **OK** button. The bullets change.

---

### Format a Numbered List

1. Right-click on the list and select **List Properties**. The **List Properties** window appears.

2. Click on the **Style** button. The **Modify Style** window appears.

3. Click on the **Format** button and select **Font**. The **Font** window appears.

4. Select the desired **Font**, **Font style**, **Size**, and **Color**.

5. Press the **OK** button three times to return to the web page. The numbers are re-formatted.

---

### Indent Text using the Paragraph Window

1. Right-click on the paragraph that you want to indent and select **Paragraph**. The **Paragraph** window appears.

2. Under **Indentation**, in the **Before text** field, enter a value.

3. Click on the **OK** button. The text is indented.

---

### Keep Lines of Text Together

1. At the end of the line of text, press and hold the **Shift** key and then press the **Enter** key. A line break is inserted and the lines of text stay together.

---

### Webs

#### Create a New Folder in a Web

1. In the **Folder List**, right-click on the main web folder (this is the top folder in the **Folder List**) and select **New – Folder**. The new folder appears in the **Folder List**.

2. Enter a name for the folder (type the folder name in all lower case letters).
3. Press the **Enter** key. The folder is re-named.

   **Note:** To move a file into a folder, drag the file in the **Folder List** to the desired folder.

**Open a Web using Internet Explorer**

**Note:** If the web that you want to open does not have a home page, then you will not be able to open it in **FrontPage** using **Internet Explorer**.

1. Open **Internet Explorer**.

2. On the **Address** bar, enter the full address of the web that you want to open (e.g., http://personal.monm.edu/jdoe).

3. Press the **Enter** key. The web's home page appears.

4. Click on the **Edit with Microsoft FrontPage** toolbar button. **FrontPage** opens and the **Enter Network Password** window appears.

5. In the **User Name** field, enter NT1\ followed by your user name (e.g., NT1\jdoe).

6. In the **Password** field, enter your password.

7. Click on the **OK** button.

8. The web opens. The **Folder List** appears in the middle of the window.

   **Note:** If the **Folder List** is not open, then click on the **View** menu and select **Folder List**.

**Open a Web using FrontPage**

1. Open **FrontPage** by clicking on the **Start** button and selecting **Programs - General Programs - Internet - Microsoft FrontPage**. **FrontPage** opens.

2. Click on the **File** menu and select **Open Web**. The **Open Web** window appears.

3. In the **Web name** field, enter the full address of the web that you want to open (e.g., http://personal.monm.edu/jdoe).

4. Click on the **Open** button. The **Enter Network Password** window appears.

5. In the **User Name** field, enter NT1\ followed by your user name (e.g., NT1\jdoe).

6. In the **Password** field, enter your password.

7. Click on the **OK** button.

8. The web opens. The **Folder List** appears in the middle of the window.
Note: If the Folder List is not open, then open it by clicking on the View menu and selecting Folder List.

Note: If the web does not have a home page, then the right side of the window will be dark gray. A home page will need to be created for the web.

Open the Folder List

1. Click on the View menu and select Folder List. The Folder List appears.

Web Pages

Add an Image or Graphic to the Web Page Background

1. Copy and paste the image (.jpg) or graphic (.gif) file that you want to use into your web's images or graphics folder.


3. Click on the Background tab.

4. Under Formatting, click on the Browse button. The Select Background Picture window appears.

5. If necessary, click on the Look in down arrow and select the images or graphics folder.

6. Click on the file that you want to add to the background.

7. Click on the Open button. The Page Properties window appears.

8. Click on the OK button. The image or graphic is added to the web page background.

Change the Page Title


2. In the Title field, enter the new page title.

3. Click on the OK button. The page title is changed.

Change the Web Page Background Color


2. Click on the Background tab.
3. Under **Colors**, click on the **Background** down arrow and select **More Colors**. The **More Colors** window appears.

4. Click on the desired color.

5. Click on the **OK** button twice to return to the web page. The page background color is changed.

### Create and Save a New Page

1. Click on the **Create a new normal page** toolbar button. The new page appears.

2. Click on the **Save** button. The **Save As** window appears.

3. In the **File name** field, enter a file name for the web page (type the file name in all lower case letters and use hyphens or periods to separate words).

   **Note:** Except for the home page, file names can be whatever you want. (The home page must have a file name of **default** or **index** or it will not appear when you try to access your web in a browser window.)

4. Click on the **Change title** button. The **Set Page Title** window appears.

5. In the **Page title** field, enter a title for your web page.

   **Note:** The page title is the text that appears in the upper-left corner of the blue title bar in **Internet Explorer** when your page is displaying.

6. Click on the **Save** button. The home page is saved and appears in the **Folder List**.

### Delete a Web Page

1. Right-click on the file in the **Folder List** and select **Delete**. The page is deleted.

### Rename a Web Page

1. Right-click on the page in the **Folder List** and select **Rename**.

2. Enter the new name for the page.

   **Note:** Be sure to include the **.htm** extension at the end of the file name. Otherwise, you will not be able to open the page.

3. Press the **Enter** key. The page is renamed.